cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 10
Report Inappropriate Content
Message 1 of 7

MSME 8.5 Not Reported in ePO + Query Error

Jump to solution

Hi,

We have just upgraded MSME to 8.5. Everything went smoothly but the version isn't being reported against the system in system tree (previous versions have always appeared). I have checked the system that it is installed on and I can see the correct version is installed and working ok. Policies are also being updated without issue.

I am also receiving the following error when trying to create a query against MSME.


Error Message: com.mcafee.orion.core.template.db.exception.ExecuteTransactionException: Invalid object name 'MSME85additionaldata'.

Any help, gratefully received!

Pete

1 Solution

Accepted Solutions
Highlighted
Level 10
Report Inappropriate Content
Message 7 of 7

Re: MSME 8.5 Not Reported in ePO + Query Error

Jump to solution

Tier 3 support have finally come back saying that the query error is caused by a column field that should have been removed. Should be fixed in the next patch of MSME reports.

View solution in original post

6 Replies
Highlighted
Level 12
Report Inappropriate Content
Message 2 of 7

Re: MSME 8.5 Not Reported in ePO + Query Error

Jump to solution

I don't support MSME but it sounds like you're missing an extension for MSME or at least an updated one. "Invalid object name 'MSME85additionaldata'" means EPO can't translate the data which suggests an extension issue.

Highlighted
Level 10
Report Inappropriate Content
Message 3 of 7

Re: MSME 8.5 Not Reported in ePO + Query Error

Jump to solution

I would love that to be the case but both MSME extensions are the latest versions as far as I can tell

MSME Extensions.PNG

Highlighted
Level 12
Report Inappropriate Content
Message 4 of 7

Re: MSME 8.5 Not Reported in ePO + Query Error

Jump to solution

Ok I see. I found 2 bugs that look like what you are experiencing. If you have support with us I would suggest calling in and opening a case in MSME. I couldn't determine exactly what the fix is or if there is one yet.

Highlighted
Level 10
Report Inappropriate Content
Message 5 of 7

Re: MSME 8.5 Not Reported in ePO + Query Error

Jump to solution

Super, I will do that and keep you posted.

Cheers

Highlighted
Level 10
Report Inappropriate Content
Message 6 of 7

Re: MSME 8.5 Not Reported in ePO + Query Error

Jump to solution

A full un-install/Re-install of the Agent has fixed the comms issue , but not the query error .

Will update once I've spoken to support again.

Highlighted
Level 10
Report Inappropriate Content
Message 7 of 7

Re: MSME 8.5 Not Reported in ePO + Query Error

Jump to solution

Tier 3 support have finally come back saying that the query error is caused by a column field that should have been removed. Should be fixed in the next patch of MSME reports.

View solution in original post

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community