cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
dtkunkel
Level 7
Report Inappropriate Content
Message 1 of 2

MAC OSX Agent issues

Hello,

  I am running EPO Server 5.1.1 and it is working great with our PC's.  For the MACs we are running EPO Agent 4.8 with Endpoint protection for MAC 2.2, McAfee Virus-Scan for MAC 9.6.  When i create and download the package everything seems to go just fine.  I then either push the agent via BigFix or install it manually on the machine and the agent seems to install alright and it seems to communicate, but the virus-scan piece does not seem to install correctly and when launched the agent returns an error code of -1.  Any ideas?  is it a Virus-Scan issue or does it sound like more of an Agent issue (which is what i am thinking)?  Has anyone seen this before?

Any help is greatly appreciated and i can provide more detailed information if needed.

Thanks,

Dave

1 Reply

Re: MAC OSX Agent issues

Just curious on why you are running both endpoint protection for MAC & Virusscan for MAC?

Virusscan for MAC is just the anti-virus protection; Endpoint protection contains that, firewall & application protection.

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community