cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted

LDAP/S for ePO

Jump to solution

I got the notification several months ago about LDAP channel binding (I think it references KB92298). 

 

I took a look at it and it talks about editing settings on the LDAP server.  I use AD sychronization in ePO, but I have nothing set up under LDAP servers.  Do I need to worry about this?

 

1 Solution

Accepted Solutions
Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 4 of 7

Re: LDAP/S for ePO

Jump to solution

If you don't have any registered ldap servers set up and are just using the ldap server info in the ad sync settings, there is still an option to use ssl.  The domain controller must be set up to use ssl for that to work.

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

View solution in original post

6 Replies
Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 7

Re: LDAP/S for ePO

Jump to solution

Hello @jwoodmls 

Thanks for your post.

Have your tried checking the Registered Servers in the ePO to see whether the LDAP is configured or not.

If you are not using you are good to go.

If in case you able to see that it is there under Registered Servers then please enable SSL and save it.

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

Highlighted

Re: LDAP/S for ePO

Jump to solution

@vivs Yes, I've looked and I don't have LDAP configured under registered servers.  

As mentioned, I do use Active Directory Sync, but I'm assuming that connects differently then and as you said, shouldn't affect me?

 

Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 4 of 7

Re: LDAP/S for ePO

Jump to solution

If you don't have any registered ldap servers set up and are just using the ldap server info in the ad sync settings, there is still an option to use ssl.  The domain controller must be set up to use ssl for that to work.

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

View solution in original post

Highlighted

Re: LDAP/S for ePO

Jump to solution

Ah yes I see that.  So is the only verification on that to check the SSL option and run an AD sync to check if it works?  I believe due to recent upgrades, our domain controller is set up to allow SSL.

 

Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 6 of 7

Re: LDAP/S for ePO

Jump to solution

Yes, exactly.

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

Highlighted

Re: LDAP/S for ePO

Jump to solution

Thank you.  Seems to be working just fine.  I appreciate it.

 

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community