cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 9
Report Inappropriate Content
Message 1 of 8

Issue with Moving MA 4.5 from Evaluation to Current Branch.

Greetings Everyone,

My ePO server is currently at MR3. I am preparing for upgrade it to MR4 and then MR5. To install/deploy MR4 from MR3 to my ePO server, I need to move MA 4.5 for Windows from Evaluation Branch to Current Branch.  But the "change branch" action is grayed out or disabled.  Please refer to the attached screen shot for more details.

How do I move Windows MA 4.5 from Evaluation Branch to Current Branch with disabled "Change Branch" ?

Can I delete this MA and re-check in the package?

Thank you in advance and have a good day!

DC-SG

7 Replies
Highlighted
Level 9
Report Inappropriate Content
Message 2 of 8

Re: Issue with Moving MA 4.5 from Evaluation to Current Branch.

Hi All,


Sorry for missing the attachment. Here it is.

Message was edited by: DC-SG on 10/5/10 11:07:04 AM CDT
Highlighted
Level 10
Report Inappropriate Content
Message 3 of 8

Re: Issue with Moving MA 4.5 from Evaluation to Current Branch.

i never did it befor but the fast action as you say delete this MA and re-check in the package

good luck

Highlighted
Level 9
Report Inappropriate Content
Message 4 of 8

Re: Issue with Moving MA 4.5 from Evaluation to Current Branch.

Thanks Notime.

I have attempted that several times... But I will wait for few more options/ideas before doing it.

DC-SG

Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 5 of 8

Re: Issue with Moving MA 4.5 from Evaluation to Current Branch.

Forgive the question, but from the screenshot it appears that you already have a later version of the agent - 1494 - in the current branch? If this is the case why do you need to move the 1270 version?

If you do need to move it, as the other posters have said, the way to do it is to check the 1270 build into the current branch and then delete it from the eval branch.)

HTH -

Joe

Highlighted
Level 9
Report Inappropriate Content
Message 6 of 8

Re: Issue with Moving MA 4.5 from Evaluation to Current Branch.

Thanks All.

Joe: Yes. MR3 put MA 4.0.1494 in the Current branch and  4,5,1270 in the Eval. Br. Now, I need MA 4.5.1270 in the Current Br.

The consensus is that I will re-check MA 4.5.1270 to the Current Bracnch and delete it from Eval. Branch.

I will post more info if there is a problem.

DC-SG

Highlighted

Re: Issue with Moving MA 4.5 from Evaluation to Current Branch.

It looks to me "allow package check-in for any repository branch" is disabled. Go to Menu | Configuration| Server Settings |Repository Packages  then if "allow package check-in for any repository branch" is set to No  change to Yes and you will be able to change branch.

Good luck

Highlighted
Level 9
Report Inappropriate Content
Message 8 of 8

Re: Issue with Moving MA 4.5 from Evaluation to Current Branch.

Hi Shurie,

Just checked and found that "Repository Package | Allow Package Check-in for any Repository Branch" was already set to YES.

DC-SG

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community