cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Former Member
Not applicable
Report Inappropriate Content
Message 1 of 5

Issue Deploying Linux VSE from ePo

Jump to solution

I have an ePo 5.3.0 server.

I've managed to deploy the agent a RHEL 6.7 server.

I've created a Linux VSE 2.0.3 product deployment and scheduled it to run immediately as per the McAfee VirusScan Enterprise for Linux 2.0.2 deployment guide.

The deployment is listed as an 'assigned client task' for the RHEL server but it doesn't run.

The RHEL is running kernel 2.6.32-573.1.

I know the VSE deployment guide states "The kernel version must be greater than 2.6.38"

So must I revert to an older 1.9.x version of VSE?

1 Solution

Accepted Solutions
johnmoe
Level 11
Report Inappropriate Content
Message 2 of 5

Re: Issue Deploying Linux VSE from ePo

Jump to solution

This article shows the supported VSE versions for Linux.  It also notes that VSE for Linux is EOL on 12 Dec 2017.

McAfee Corporate KB - Supported platforms, environments, and operating systems for VirusScan Enterpr...

View solution in original post

4 Replies
johnmoe
Level 11
Report Inappropriate Content
Message 2 of 5

Re: Issue Deploying Linux VSE from ePo

Jump to solution

This article shows the supported VSE versions for Linux.  It also notes that VSE for Linux is EOL on 12 Dec 2017.

McAfee Corporate KB - Supported platforms, environments, and operating systems for VirusScan Enterpr...

View solution in original post

Former Member
Not applicable
Report Inappropriate Content
Message 3 of 5

Re: Issue Deploying Linux VSE from ePo

Jump to solution

Thanks for the reply johnmoe.

Linux VSE 2.0.3 is not supported on RHEL 6.7.

I was able to deploy VSE 1.9.2 to my RHEL 6.7 server from ePo.

As you mentioned, I will have to find another solution for post Dec.

Former Member
Not applicable
Report Inappropriate Content
Message 4 of 5

Re: Issue Deploying Linux VSE from ePo

Jump to solution
johnmoe
Level 11
Report Inappropriate Content
Message 5 of 5

Re: Issue Deploying Linux VSE from ePo

Jump to solution

Thanks for the correction ​; I missed that 1.9.2 and 2.0.3 have not had EOL announced yet.

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community