cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Firewall in Adaptive Mode is still blocking connections

Hello.

Just deployed the HIPS 7.x FW in adaptive mode on some test/dev servers and noticed that a lot of things broke.  ICMP (obviously) I expected to not work inbound per the documentation, but the weird thing is port 80 and 443 on webservers (some worked, some didn't).  Still trying to get a full grasp on what exactly worked and didnt.

What I found in the document at here https://kc.mcafee.com/resources/sites/MCAFEE/content/live/PRODUCT_DOCUMENTATION/20000/PD20748/en_US/... is (on page 2) "A rule will not be created by firewall Adaptive Mode if: ... More than one user is logged on to the machien, or no user is logged on to the machine."  So, this begs the question, is this firewall product not meant for servers?  Most servers don't have someone logged onto them.  I can understand Learning Mode where you need to be logged on to click the button, but Adaptive Mode?  This could definitely explain the problem I encountered, but I've also seen documentation that doesn't mention that at all.

Is there someone, that can tell me if that's true?

Thank you.

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community