cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Firewall and Web protection not showing to agents

Jump to solution

I have lost my main system tree URL that was used to install  mcafee to endpoints , created new group and new endpoints there is no product showing which shows to others  Threat Protection Firewall and Web Control and not able to find  install product to agents tabs in my Epo policy orchestrator.

Capture.PNG

 

 

1 Solution

Accepted Solutions
aguevara
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 12 of 12

Re: Firewall and Web protection not showing to agents

Jump to solution

for the issue deploying the product then we need to identify where the fault is, to do that please follow the instructions from this post:

https://community.mcafee.com/t5/ePolicy-Orchestrator-ePO/SOLVED-HOW-TO-TROUBLESHOOT-CLIENT-UPDATE-DE...

 

regarding the dashboards, as thats ePO cloud you dont have logs to look at, then please raise a support Service Request

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

 

View solution in original post

11 Replies
aguevara
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 12

Re: Firewall and Web protection not showing to agents

Jump to solution

How have you recreated the URL? is this ePO onprem or Mvison? 

It looks like its just installing the ENS platform and you might need to select the Thread prevention and other desired products

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

Re: Firewall and Web protection not showing to agents

Jump to solution

Dear,

 

i recreated new group and url.its Mvision.i am unable to find the tab as to install product to endpoints 

 

aguevara
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 4 of 12

Re: Firewall and Web protection not showing to agents

Jump to solution

you have 2 ways in Mvision, you can retrieve the old URL by going into the Group on the system tree and selecting the "deploy" tab

1.png

 

On same place you can modify which products to deploy with an already created URL

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

Re: Firewall and Web protection not showing to agents

Jump to solution

why i have different options. Its different at my side and that's the annoying thing if I have same option you mention i can deploy it is there is different documentation/steps for this

 

d.PNG

aguevara
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 6 of 12

Re: Firewall and Web protection not showing to agents

Jump to solution

that looks like ePO cloud and that is different from Mvision ePO, if it is ePO cloud you must be login in to manage.mcafee.com instead of mvision.mcafee.com 

with ePO cloud you need to modify or create a new deployment project on the "product deployment page" 

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

 

Re: Firewall and Web protection not showing to agents

Jump to solution
Spoiler
yes, it epo cloud, where should i go to create new deployment project
aguevara
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 8 of 12

Re: Firewall and Web protection not showing to agents

Jump to solution

Its on the "Menu> Product Deployment" page, there you will see all projects and options to edit, and create new deployments

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

 

Re: Firewall and Web protection not showing to agents

Jump to solution

I have created new deployment to install Threat Prevention, Security Firewall and Web Control.

I Hope it will install to my agents, Is there anything else to do like to forced to install or push agents e.tc.

aguevara
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 10 of 12

Re: Firewall and Web protection not showing to agents

Jump to solution

nothing else as soon as that URL is executed on the endpoints.

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

 

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community