cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 9
Report Inappropriate Content
Message 1 of 7

Error upgrading from ePO 4.0 HBSS 3.0 MR5 to HBSS 4.5 MR2

Jump to solution

Setup detected an error reading the db.properties file required to continue installation. Verify that this file is in the correct location.

The file is in the correct location, SYSTEM has full control of this file, event viewer only states that an msi package was successfully installed.

Researching the error I have verified that the ePO-SQL connection works via core/config and that the db.properties file contains the correct information.

Server 2003

SQL 2005

1 Solution

Accepted Solutions
Highlighted
Level 9
Report Inappropriate Content
Message 7 of 7

Re: Error upgrading from ePO 4.0 HBSS 3.0 MR5 to HBSS 4.5 MR2

Jump to solution

We ended up using a pre-configured Image sent to us from DOD. Upgrade not nessessary.

-

View solution in original post

6 Replies
Highlighted

Re: Error upgrading from ePO 4.0 HBSS 3.0 MR5 to HBSS 4.5 MR2

Jump to solution

What is HBSS and MR ?

Highlighted
Level 9
Report Inappropriate Content
Message 3 of 7

Re: Error upgrading from ePO 4.0 HBSS 3.0 MR5 to HBSS 4.5 MR2

Jump to solution

Trying to consider your question Metalhead?

Just can't seem to do so...

Newbee just trying to take baby steps...

https://www.intelink.gov/wiki/Host_Based_Security_System#Maintenance_release

Highlighted

Re: Error upgrading from ePO 4.0 HBSS 3.0 MR5 to HBSS 4.5 MR2

Jump to solution

Sorry I can´t access your link ... HBSS and MR is no "McAfee language" so I am trying to find out what you are doing.

There is an ePO 4.0 Patch 3 version and an ePO 4.5 Patch 2 version - but the current version of 4.5 is 4.5 patch 4.

Also there are a few other solutions to your error message available:

https://kc.mcafee.com/corporate/index?page=content&id=KB53306

https://kc.mcafee.com/corporate/index?page=content&id=KB53935

https://kc.mcafee.com/corporate/index?page=content&id=KB66914

Perhaps they help ...

Highlighted
Level 9
Report Inappropriate Content
Message 5 of 7

Re: Error upgrading from ePO 4.0 HBSS 3.0 MR5 to HBSS 4.5 MR2

Jump to solution

MR as in Maintainence Release. Up to date and feeling more educated. Thanks.

Highlighted

Re: Error upgrading from ePO 4.0 HBSS 3.0 MR5 to HBSS 4.5 MR2

Jump to solution

Thats good - would be possible that MR/HBSS is a new release form I did not know about, that´s why I was asking.

But what about your initial problem ?

Highlighted
Level 9
Report Inappropriate Content
Message 7 of 7

Re: Error upgrading from ePO 4.0 HBSS 3.0 MR5 to HBSS 4.5 MR2

Jump to solution

We ended up using a pre-configured Image sent to us from DOD. Upgrade not nessessary.

-

View solution in original post

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community