cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
ssarron
Level 8
Report Inappropriate Content
Message 1 of 3

Endpoints are now missing tags and not in proper OU

Hi, My company is running ePO 5.3.2 and MA 5.5.0.447 (For the most part).  As we are on Active Directory, we synch the ePO system tree to AD...

Recently we absorbed a company that do not use AD...all their machines use local accounts and use VPN to connect to our network.  .  They installed MA and the endpoints show up in AD.  

We created an OU in AD and made sure that after a synch, that OU shows up in ePO's system tree.  So I created a Tag with the new department's/OU's name, tagged the endpoints, and moved them to that OU in System tree.

A day later, I noticed that most of the endpoints were now in Lost & Found and some were directly under My Organization...so my question(s) is/are, why do these systems keep losing the tag and why do they keep moving out of the proper OU in System tree?

Tags (2)
2 Replies

Re: Endpoints are now missing tags and not in proper OU

Hi @ssarron 

The ePO server you have has reached EOL as of 31st Dec 2017, I’d advise you upgrade to a newer version to put your estate/server in a supported state.

Confirmation of EOL status can be found here:

https://www.mcafee.com/enterprise/en-gb/support/product-eol.html

The devices that appear in the Lost and found container daily are doing so because ePO cannot work out what to do with them, there is a conflict of some sort stopping ePO from ’sorting’ them into one group or another. The result is it drops them into that container to wait for the ’admin’ to intervene and correct the condition.

As a work around, you may follow the below steps:

1. Create a Server task and look for machines with the tag that you have assigned.

2. Move the machines to the respective container.

3. Schedule the task to run on a daily basis.

4. This trick would help you sort it out.

Was my reply helpful?

If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

Venu
cdinet
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 3 of 3

Re: Endpoints are now missing tags and not in proper OU

The original post was from 2018, so it is most likely no longer relevant.  It is unfortunate we failed to answer at that time.

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community