cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

EPolicy Orchestrator 5.3.2 - Unable to navigate

EPolicy Orchestrator 5.3.2 is unresponsive to any clicks. The only place that I can access is the System Tree but no other commands are responsive. I am using Chrome or Edge to login
1 Reply
savidudu
Level 10
Report Inappropriate Content
Message 2 of 2

Re: EPolicy Orchestrator 5.3.2 - Unable to navigate

Check the system details like ram ,

cpu cores etc.

do check the task manager and see is there anything holding up.

you can try restarting the services and check.

try looking the Orion.log 

this should help.

fyi ePO 5.3.2 is end of life and end of support.

thanks 

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community