cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
stickman
Level 12
Report Inappropriate Content
Message 1 of 6

EPO not reporting virusses

Jump to solution

Hi there guys,

I have a question, might sound stupid. Threats are showing at 0 for the past month so far on about 1300 user network, this might be good I guess but I am not feeling comfortable about it. I double checked the policies and everything is set up correctly, ran report on VSE to check for any threats past 30 days, nothing found, but when i change it to 40 days threats are found. Doesn't this sound odd?

Message was edited by: minion on 7/4/13 7:59:22 AM CDT
1 Solution

Accepted Solutions
stickman
Level 12
Report Inappropriate Content
Message 6 of 6

Re: EPO not reporting virusses

Jump to solution

I never posted solution for this. Problem was their license was renewed, as soon as I entered the new key it was working again. According to McAfee the old key shouldn't have stopped working but somehow it did. Strange.

Message was edited by: minion on 7/30/13 2:28:19 AM CDT

View solution in original post

5 Replies
Hayton
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 2 of 6

Re: EPO not reporting virusses

Jump to solution

Wherever this belongs it's not in the Community Interface Help section of the Consumer side of things.

Moved to Business / ePO for attention.

ulyses31
Level 16
Report Inappropriate Content
Message 3 of 6

Re: EPO not reporting virusses

Jump to solution

Maybe you're lucky and your users are not being infected. But you should have a look at the event parser service because sometimes after reboot it doesn't start and ePO does not process events

stickman
Level 12
Report Inappropriate Content
Message 4 of 6

Re: EPO not reporting virusses

Jump to solution

Aaaaaah there is one I missed! Thanks Laszlo will check that when I am onsite again next week.

harris_s
Level 9
Report Inappropriate Content
Message 5 of 6

Re: EPO not reporting virusses

Jump to solution

EICAR is your friend.

stickman
Level 12
Report Inappropriate Content
Message 6 of 6

Re: EPO not reporting virusses

Jump to solution

I never posted solution for this. Problem was their license was renewed, as soon as I entered the new key it was working again. According to McAfee the old key shouldn't have stopped working but somehow it did. Strange.

Message was edited by: minion on 7/30/13 2:28:19 AM CDT

View solution in original post

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community