Showing results for 
Show  only  | Search instead for 
Did you mean: 

Re: EPO 5.0 Issues


did you get this solved?

I upgraded my 4.6.6 to 5.0.1 and am experiancing the same problem, th high CPU usage for Eventparser and the "A database error occurred while getting license information. Make sure your database server is currently running."

Any help will be apreciated.


Level 9
Report Inappropriate Content
Message 12 of 12

Re: EPO 5.0 Issues

I too am getting the license info message happening at what seems random intervals, has been ok for 4 days then bam, get the error this morning, I've tried checking reg settings to make sure it's not suffering from the DOS 8.3 naming issue and everything is configured ok.

Did you ever get anywhere with this error?

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community