cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted

Re: EPO 4.6.5 console doesn't open, http 500 internal server error

Dear All,

At last the problem has been resolved, i have done the following things.

1)Start the sql database services with the active directory domain adminstrator account, because i have installed the database with domain administrator credential.

2)change the sql authentication mode from windows only to sa and windows authentication and enabled the sa account.

3)then i have access the page"https://win2k8mco1:8443/core/config-auth it show me the same error then i replace win2k8mc01 with the "localhost " then it show me the epo console page i have enter the credential then it show me the connection pages i have reentered the password and test connection connection its successful.

tristan,alexn and  philr thanx for the reply.

Furqan Ahmed

Highlighted
Level 12
Report Inappropriate Content
Message 12 of 12

Re: EPO 4.6.5 console doesn't open, http 500 internal server error

Glad you got it working.

Now you need to create an epo user with 'owner' rights to the ePO database and use that instead of the sa account.

Cheers,

Phil

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community