cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 1 of 5

EPO 4.0 install with SQL Express used port 1044 instead of 1433

I am currently testing the best way of installing EPO 4.0. This morning, I decided to perform a fresh install. during the install, I selected the option to install "SQL Express". It selected TCP Port 1044 for the SQL port. This looked odd to me as it should be port 1433. This is also documented in the EPO install guide. The installation did not give me any options to change it since the port field was greyed out.

Has anyone else experienced this problem?
4 Replies
Highlighted
Level 7
Report Inappropriate Content
Message 2 of 5

RE: EPO 4.0 install with SQL Express used port 1044 instead of 1433

I have faced the same error, but unfortunately I am not a technician, i had to take my system to a technician and he solved the problem some how:D i think it has something to do with the RAM:rolleyes:
Highlighted
Level 7
Report Inappropriate Content
Message 3 of 5

RE: EPO 4.0 install with SQL Express used port 1044 instead of 1433

yeah it did that for me too using ePO 4.5 and SQL Express 2008 w/SP1. Not sure why, but I wasn't too fussed as this is all this database is being used for.

if you turn off SQL browser, and click next, it'll fail then give you the option for a port.
Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 4 of 5

RE: EPO 4.0 install with SQL Express used port 1044 instead of 1433

By default ePO installs SQL Express as a named instance called EPOSERVER. Port 1433 is reserved for the default instance of SQL and so is not available to a named instance, so the ePO installer (I believe) starts looking for the first available port starting at 1040.

HTH -

Joe
Highlighted
Level 7
Report Inappropriate Content
Message 5 of 5

RE: EPO 4.0 install with SQL Express used port 1044 instead of 1433

Thanks for the reply Joe. I suspect it'd only happen with the SQL on the same box (i.e. with me installing 2008 express rather than opting for the bundled 2005 express).

Seems a bit silly mind you... considering you tell the installer that you don't want to use the bundled 2005 express. It should know to free up the default port reservation.

Anyway, it works, so I'm not too concerned happy
You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community