Showing results for 
Show  only  | Search instead for 
Did you mean: 

EPO 4.0.0 Build 1015 with Mcafee Agent and ViruScan Enterprise

Dear forumers,

My company's DC was recently upgraded from EPO 3.6.1 to EPO 4.0 and there are 4 other servers running Mcafee Agent I understand that EPO is already at version 4.5 but I do not know why my company has just upped to EPO 4.0.

I'm currently trying to push the AV updates from the DC to the rest of the servers on Mcafee Agent but unlike the previous EPO 3.6.1, I'm not able to push the updates automatically. But if I manually "Update Database" from the servers itself, they are able to download and update its definitions from the DC.

Can anyone help me please?

3 Replies
Level 12
Report Inappropriate Content
Message 2 of 4

Re: EPO 4.0.0 Build 1015 with Mcafee Agent and ViruScan Enterprise

I woud make sur you have an update task scheduled for the McAfee Agent. This should allow all the agent's to update. If not wat error message are you seeing in the Agent_<machinename>.log?

Re: EPO 4.0.0 Build 1015 with Mcafee Agent and ViruScan Enterprise

Hello Formyco,

I would highly recommand that you update your McAfee Agent version. As the Common Management Agent is not supported anymore and has at least one security flaw whilst running with Loglevel 8.

Further more I would recommend to update to McAfee Agent 4.0 Patch 3 and install the associated extension in ePO 4.0. From what I can see is that the Version of ePO you are running is not patched at all - Patch 5 should be considered to be installed here as well.

As Greg mentioned make sure that an update task exist and also gets executed.


Re: EPO 4.0.0 Build 1015 with Mcafee Agent and ViruScan Enterprise

Hello Greg and Rene,

Greg, there is already an update task scheduled to wake the agents.

Rene, thanks for your suggestion to upgrade the agents. My company's cautious approach towards upgrading software is... For example, testing the DC on EPO 4 while the agents on member servers are still on 3.6.1.

But I'm glad to say that the problem is somehow solved. I tried to re-trigger the update task by setting it to "daily" and "run immediately". I've monitored it for 2 days and the member servers got their updates.

Thank you for the wonderful suggestions. 

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community