cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Former Member
Not applicable
Report Inappropriate Content
Message 1 of 2

Domain Controller not recieving Agent Comms

Some of the domain controllers are not recieving the Agent to Server comms at the set time of 60 mins. It can go almost 4 hours before it recieves the Ascii. Any thoughts as to what might cause this?

1 Reply
Former Member
Not applicable
Report Inappropriate Content
Message 2 of 2

Re: Domain Controller not recieving Agent Comms

Do you mean that some of your DCs are not initiating the ASCI at the specified interval to communicate back to ePO?

Do your DCs have a different Agent policy configured in ePO with a different ASCI interval?

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community