Showing results for 
Show  only  | Search instead for 
Did you mean: 

Distributed Repository Replication failed


Have started getting the following error every hour on my ePO server durring the pull task, anyone had this before or knows how to resolve, tried searching the forums with no success.

Event Description: Distributed Repository Replication failed Source Computers: ePO_ePOSERVER Additional Information: Failed to get the directory tree file size for C:/PROGRA~1/McAfee/EPOLIC~1/DB\Software

Thanks in advance.

2 Replies

Re: Distributed Repository Replication failed

I have seen this error on yesterday morning but when I manually run the distributed replication task, the task was completed seccessful. I am not sure what caused this.

Have you tried running manually?


Re: Distributed Repository Replication failed


Yes I have run the 'Update Master Repository' task from the Server Task page and it seems to go through saying everything is up to date.  Have tried clearing IE cache on the server, also clearing out the windows temp folder on the server too.  Just an irritation at the moment as I get the email every hour saying that it failed.  Will see what tomorrow brings...

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community