Showing results for 
Show  only  | Search instead for 
Did you mean: 

Database Instance does not meet minimum requirements EPO 4.6.4 to EPO 5.1

I am looking to upgrade EPO from 4.6.4 to version 5.1

I am getting a stop error:

The database instance you specified does not meet the minimum requirements.

The minimum database requirements are as follows:

-SQL Server 2008 Service Pack 1 or later.

Is there a step by step guide availavble please to say how to procede when this error occurs?

1 Reply

Re: Database Instance does not meet minimum requirements EPO 4.6.4 to EPO 5.1

Hi Commodores, as the error message says you cannot upgrade from epo 4.6 to 5.1 using a SQL 2005 database (the one ePO 4.6 uses)

So you'll have to install a SQL 2008 SP1 (at least) on the server or on a remote server, then export ePO databse from SQL 2005 to SQL 2008 and finally upgrade ePO

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community