cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

DLP "policy assignment" tab is empty

Jump to solution

DLP "policy assignment" tab in Policy Manager is empty. only "General information" is shown, so i can't apply existing policies or create and assign new policy to rule set. windows client configuration is also damaged - when i'm trying to open windos client configuration in Policy Catalog, it says An unexpected error occurred.

anyone had this situation or has an idea, what to do? 

 

I have EPO 5.3.2, DLP 11.0.400

policy assignment tabpolicy assignment tabwindows client configurationwindows client configuration

 Thanks!

1 Solution

Accepted Solutions
cdinet
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 6 of 6

Re: DLP "policy assignment" tab is empty

Jump to solution

You are correct, it is not supported with that version of epo.  What I would suggest is in server settings, policy and task retention - make sure that is enabled.  Then in dlp settings, go to backup and restore, then back up to file and check the box to include policy injection object (opg).  Then remove the extension you have and check it back in and see if that resolves.  If that doesn't, then don't try to upgrade to 11.0.500 - that is also not supported on 5.3.2.  Even with 11.0.400, it requires ePO 5.3.2 Hotfix 1193123.  You would need to check the release notes for that hotfix for validation to verify whether you have that hotfix or not.  

If none of that resolves, you might want to open a ticket with the dlp team.

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

View solution in original post

5 Replies

Re: DLP "policy assignment" tab is empty

Jump to solution

Hi, 

Was this working before and now not or have you just updated to 11.400?  

Doesn't look like any rule sets have been applied to the policy but there are a few factors here,

  • Check that the product is licenced otherwise certain things won't populate,
  • Check that the backwards compatbility is set correctly to your endpoints
  • Also that all required extensions are installed

Aj

Re: DLP "policy assignment" tab is empty

Jump to solution

Hello
Thank you for answer


Product is licensed, extensions installed. At edpoints we have installed package v11.0.400. We had etension 11.0.400, after some time we updated it to 11.0.500. everything was great first, but after some time DB started working pretty slowly.

One day i suspected this issue, described in this case. we took snapshot, i restarted the server. after restart, couldn't start epo server service, so i could not access web consone at all. mcafee support helped us well, we fixed this issue, we installed extension 11.0.400, but policy task is empty again. This is all our story and i'm not sure this problem was occured exactly coz of 11.0.500

cdinet
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 4 of 6

Re: DLP "policy assignment" tab is empty

Jump to solution

Have you tried upgrading the extension to 11.0.600?

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

Re: DLP "policy assignment" tab is empty

Jump to solution

I have EPO 5.3.2, so i'm not sure if 11.0.600 is compatible with our epo.

do you think we need to try to update this extension anyway?

cdinet
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 6 of 6

Re: DLP "policy assignment" tab is empty

Jump to solution

You are correct, it is not supported with that version of epo.  What I would suggest is in server settings, policy and task retention - make sure that is enabled.  Then in dlp settings, go to backup and restore, then back up to file and check the box to include policy injection object (opg).  Then remove the extension you have and check it back in and see if that resolves.  If that doesn't, then don't try to upgrade to 11.0.500 - that is also not supported on 5.3.2.  Even with 11.0.400, it requires ePO 5.3.2 Hotfix 1193123.  You would need to check the release notes for that hotfix for validation to verify whether you have that hotfix or not.  

If none of that resolves, you might want to open a ticket with the dlp team.

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

View solution in original post

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community