cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 8
Report Inappropriate Content
Message 1 of 2

Configuring stunnel 5.08 for Deep Command 2.2

I'm working off of page 62 in the DC product guide and attempting to configure the stunnel.conf file.

When I run stunnel I end up getting the following error:

Line 120: "socket = l:TCP_NODELAY=1 ": Specified option name is not valid

I called into support but, wasn't able to get a resolution on this issue..

Any suggestions on how to fix this error?

1 Reply
Highlighted

Re: Configuring stunnel 5.08 for Deep Command 2.2

Sorry for the very late response. Looks like these options are not supported in stunnel.v5.08 because product guide used stunnel 4.x as reference. You can remove this line and try.

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community