cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
meforum
Level 10
Report Inappropriate Content
Message 1 of 6

Clients disappear from ePO 4.6.6

Hi,

I'm quite sure I red somewhere about the following issue, but can't find the KB article:

we installed McAfee Agent 4.8 (+HIPS 8.0, VSE 8.8.) on tablet computers with windows 8.1.

The first client connects to ePO and appears with his correct name. ok.

But as soon as the 2nd computer synchronites with ePO - the computer object of 1st pc is replaced with the 2nd .

Or you can say: the 1st one disappears, and the 2nd is visible in ePO. Then again, if I synchronize the 1st pc - the 2nd will disappear and so on ...

I know there was an issue with clients and vpn - but I don't thinks its the same here - and I'm quite sure there was somewhere mentioned sth about an issue with tablets or mobile devices and epo !?

Nachricht geändert durch meforum on 03.06.14 10:31:44 CDT
5 Replies
moriega
Level 10
Report Inappropriate Content
Message 2 of 6

Re: Clients disappear from ePO 4.6.6

Greetings,

From what you mentioned, it sounds like you have a duplicate GUID issue going on. This can hapen when the McAfee Agent is baked into the image and not properly sysprep.

You can either uninstall and reinstall the Agent on one of the systems or you can just delete the registry values. The below KB will walk you through removing the registry vaules.

https://kc.mcafee.com/corporate/index?page=content&id=KB56086

Hope that helps

meforum
Level 10
Report Inappropriate Content
Message 3 of 6

Re: Clients disappear from ePO 4.6.6

hi,

I already checked agent GUID in epo for the machines - but they are different. Maybe it would help to exlude the specific vendor MAC address - but I'm not sure if this has any side effects?

meforum
Level 10
Report Inappropriate Content
Message 4 of 6

Re: Clients disappear from ePO 4.6.6

push 😉 no new ideas?

btw: it seams that only the "last" client disappears...

Tristan
Level 15
Report Inappropriate Content
Message 5 of 6

Re: Clients disappear from ePO 4.6.6

You mentioned VPN.

Are these computers connecting to your network via a VPN?

Tristan
Level 15
Report Inappropriate Content
Message 6 of 6

Re: Clients disappear from ePO 4.6.6

Also to double check. Are you running patch 2 for Agent 4.8?

https://kc.mcafee.com/resources/sites/MCAFEE/content/live/PRODUCT_DOCUMENTATION/24000/PD24861/en_US/...

There are a few bugs in there that might cause the issue (issues 14 &15)

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community