cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Arju
Level 7
Report Inappropriate Content
Message 1 of 7

Clients are showing as unmanaged

Hi.. All,

I am trying to install Endpoint Security Platform 10.7.0 with EPO server - 5.7.

It was a migration from VSE to ENS. Around 90 percentage of the clients got migrated perfectly.

But unfortunately around 10 percentage clients are showing as unmanaged in Server.

Out of the 10 percentage clients, some are showing as managed in "client server - ( I mean the client machine where agent and ENS installed)  though in EPO it is displayed as "Unmanaged"


Please help me ...

1. All the servers are in same LAN  including problem facing servers. 
2.There is no firewall in between EPO and ENS client.

3.Tested by disabling windows  firewall agent in client server. 

4.Restarted the client multiple times. 


Request you all to suggest what needs to be tested in Client and Server side.  I am quite new to Mcaffe... Please suggest some troubleshooting steps. 

Your valuable suggestions are highly appreciated.

 

 

Regards,


Arjun 

6 Replies
Pravas
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 7

Re: Clients are showing as unmanaged

Hi @Arju

McAfee Agent enables client-server communication. If a system is shown as unmanaged, then its most likely just a system entry.

Please check on the points below.

1. McAfee Agent is installed on the System.

2. Right Click on McAfee Agent Icon on Windows Tray and select About. Verify it points to the right Server and communication time stamp is recent.

Agent-Server.jpg

 

 

 

 

 

 

* If tray icon is unavailable. Please use RUN to execute the command below. Tray Icon should appear.

C:\Program Files\McAfee\Agent\cmdagent.exe -s

If the server address is incorrect, then please re-install framepkg.exe (McAfee Agent).

If the last communication is not recent, then please check system can reach out ePO on Port 443.

Thanks

Was my reply helpful?
If you find this post useful, Please give it a Kudos! Also, Please don't forget to select "Accept as a solution" if this reply resolves your query!

Arju
Level 7
Report Inappropriate Content
Message 3 of 7

Re: Clients are showing as unmanaged

Hi, 

Thanks for your response.  The client is pointing to  right server. Also port 443 is open.It is in LAN.

Please note, I have pushed these all agents from same Epo server and out of the pushed agent only 10 percentage are showing as unmanaged. 

Is there any  Mandatory service or settings to be done on client before I proceed to install? 

Can I check any logs or debuggs  in client or server side, to know what  blocks it  become manageable. 

Regards,

Arjun

cdinet
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 4 of 7

Re: Clients are showing as unmanaged

Check this kb for troubleshooting agent communication issues to see what errors you are getting.

https://kc.mcafee.com/corporate/index?page=content&id=KB90603

Have you checked entire system tree for one of those systems to ensure there isn't a duplicate entry somewhere?

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

Arju
Level 7
Report Inappropriate Content
Message 5 of 7

Re: Clients are showing as unmanaged

Hi, 

  I  can't see the masvc <systemname>.log file in the epo client machine. 

 

Also there is no Apache service itself in the client machine. 

 

The client machine is a very sensitive and critical server.

I am not sure why "Apache" is not showing in the service itself. Is it mandatory to have Apache ?

Current status is Agent installed in the end device. But getting displayed in  the EPO as  "un managed". 

 

I have checked the "About" in Client agent.   As per the client agent GUI report : Agent handler or ePO server ip address is correct. 

 

I have reinstalled the Agent multiple times. Though could not turn to managed in EPO.

 

Please help. 

 

 

 

 

 

  

aguevara
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 6 of 7

Re: Clients are showing as unmanaged

the client logs are located at: 

C:\ProgramData\McAfee\Agent\logs

There wont be an Apache process on the clients as that is a Server process so it is indeed expected not to see it on the clients

If you see the masvc log on that location then please search with the key words: Agent started performing ASCI

 

Regards

Alejandro

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

 

cdinet
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 7 of 7

Re: Clients are showing as unmanaged

Check also to ensure that there are no duplicate entries for the system in the system tree.

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community