cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Johnnn
Level 7
Report Inappropriate Content
Message 1 of 7

Cannot login after upgrading to ePO5.10

Jump to solution

The login console keeps on loading after entering credentials. Already tried to access ePO both local server and my pc. Tried other browsers and clean caches but still not working. I was able to login after upgrade but after 3 days I encountered this issue.

Thanks for the help.

1 Solution

Accepted Solutions
Former Member
Not applicable
Report Inappropriate Content
Message 7 of 7

Re: Cannot login after upgrading to ePO5.10

Jump to solution

Hello @Johnnn 

Thanks for your response.

Please download the CU-9 from McAfee products download site and install it.

Once done please check whether you are seeing the issue or not.

If yes please open a new service request with support.

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

View solution in original post

6 Replies
rackroyd
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 7

Re: Cannot login after upgrading to ePO5.10

Jump to solution

Hi,

There are a number of support article that may help you with this problem.

If it persists however, please contact McAfee Support.

KB81754 - Unable to log on to the ePO console (after a disaster recovery)
KB91805 - ePO console displays with the title 'McAfee Foundation Services' and a blank screen after logon
KB81737 - Unable to log on to the ePO Console (Error 500 shown in the web browser)
KB88152 - ePolicy Orchestrator console logon fails when the NT LAN Manager is disabled
KB94054 - Unable to log on to the ePO console (when using Rogue System Detection)
​KB79341 - Unable to log on to the ePO console (Master Repository key corrupt)
KB92470 - Unable to log on to the ePO Console (password reset fails with PIA Tool 3.1.0.189)

https://kc.mcafee.com/corporate/index?page=content&id=KB81754
https://kc.mcafee.com/corporate/index?page=content&id=KB91805
https://kc.mcafee.com/corporate/index?page=content&id=KB81737
https://kc.mcafee.com/corporate/index?page=content&id=KB88152
https://kc.mcafee.com/corporate/index?page=content&id=KB94054
https://kc.mcafee.com/corporate/index?page=content&id=KB79341
https://kc.mcafee.com/corporate/index?page=content&id=KB92470

 

Hth





Was my reply helpful?


If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?
Johnnn
Level 7
Report Inappropriate Content
Message 3 of 7

Re: Cannot login after upgrading to ePO5.10

Jump to solution

I'm not encountering error messages it is just the console keeps loading after putting my credentials. 

Please see the image below:

loading-webpage.jpg

Former Member
Not applicable
Report Inappropriate Content
Message 4 of 7

Re: Cannot login after upgrading to ePO5.10

Jump to solution

Hello @Johnnn 

Thanks for your response.

I hope that it is added in trusted site.

If still facing the issue I would suggest you to please open a Service Request with Support Team.

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

cdinet
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 5 of 7

Re: Cannot login after upgrading to ePO5.10

Jump to solution

Make sure also you are not using multiple tabs for the console to have several instances of same session running.  Run only one session at a time.  Have you rebooted after the upgrade?  It typically isn't required, but may still need a reboot.  Does the orion log show any errors?  That is located in the epo install directory under server\logs.  Have you installed any updates yet for epo?  Update 9 is the latest one at the moment.

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

Johnnn
Level 7
Report Inappropriate Content
Message 6 of 7

Re: Cannot login after upgrading to ePO5.10

Jump to solution

Hi @cdinet 

Tried to run one session still issue occured.

This was the error on the orion.logs

2021-01-26 10:22:40,154 WARN [http-nio-8443-exec-24] server.DefaultMfsServlet - ETag header not set for /favicon.ico

2021-01-26 10:49:17,868 ERROR [core-CommandInvoker-thread-10] util.AWSCloudConnectorUtil - AMI - Failed to verify if it the instance is AMI - SDK Error

2021-01-26 11:49:17,918 ERROR [core-CommandInvoker-thread-10] util.AWSCloudConnectorUtil - AMI - Failed to verify if it the instance is AMI - SDK Error 

2021-01-26 12:49:17,968 ERROR [core-CommandInvoker-thread-10] util.AWSCloudConnectorUtil - AMI - Failed to verify if it the instance is AMI - SDK Error

2021-01-26 13:39:46,799 WARN [http-nio-8443-exec-13] server.DefaultMfsServlet - ETag header not set for /favicon.ico

2021-01-26 13:49:18,065 ERROR [core-CommandInvoker-thread-10] util.AWSCloudConnectorUtil - AMI - Failed to verify if it the instance is AMI - SDK Error

2021-01-26 14:49:18,114 ERROR [core-CommandInvoker-thread-10] util.AWSCloudConnectorUtil - AMI - Failed to verify if it the instance is AMI - SDK Error

2021-01-26 15:27:07,379 WARN [http-nio-8443-exec-1] server.DefaultMfsServlet - ETag header not set for /favicon.ico

2021-01-26 15:27:31,984 WARN [http-nio-8443-exec-5] server.DefaultMfsServlet - ETag header not set for /favicon.ico

2021-01-26 15:30:27,871 WARN [http-nio-8443-exec-10] server.DefaultMfsServlet - ETag header not set for /favicon.ico

 

Still didn't perform any updates because this was a fresh upgrade to 5.10

Thanks for the respons btw.

Former Member
Not applicable
Report Inappropriate Content
Message 7 of 7

Re: Cannot login after upgrading to ePO5.10

Jump to solution

Hello @Johnnn 

Thanks for your response.

Please download the CU-9 from McAfee products download site and install it.

Once done please check whether you are seeing the issue or not.

If yes please open a new service request with support.

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community