cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
mis_grp
Level 7
Report Inappropriate Content
Message 1 of 1

Cannot add new systems/Systems not showing up

Hello,

We need to group our systems to different groups so as to set different policies/tasks for each. Our problem is that not all systems were added in ePo automatically. All of the PCs have the ePo agent. All can get the default policies and client tasks we set in ePo but not all can be viewed in ePo. The server can ping the clients vice versa via hostname and IP address but still other PCs do not show up when you click the systems tab/tree.

Below is our setup:
epo v.4.0
no active directory
netbios is ok
all PCs have the agent
communication between the agent and server is ok

We really need to set this up. Any help will be much appreciated. Thanks.
You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community