cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Former Member
Not applicable
Report Inappropriate Content
Message 1 of 6

Can't install Agent 4.6 on some Server

Hi together

I got a problem. Wehn I add a Server to my EPO 4.6 systemstructure it automaticly sends an McAfee Agent 4.6 installation. After that the system gets automatic managed and anything works fine.

But there are some server, where the Installation packet is successfull sent, but simply the Agent doesnt install. I do the upgrade of Agent 3.6 to 4.6

Sometimes I have to uninstall the Agent manually and send the installation packet again. But on several server that even doesnt work neither.

So I tried to make an installation packet of the Agent with the EPO server and install it manually, but I cant download the FramePkg and I dont know why. The EPO just says that the download dont work....

I also tried to install the FramePkg.exe that is in the directory of the EPO: ...\DB\Software\Current\EPOAGENT3000\Install\0409. When I try this packet on one Server it says that it needs XP or an newer OS but there is W2K3 installed so what....???

Can someone help me or tell me another way to try install the Agent on a server?

Thanks

5 Replies
tao
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 2 of 6

Re: Can't install Agent 4.6 on some Server

Can you provide the Frminst_.log? which is found on the server in the temp folder

If this information was helpful or has answered your question, please select Accept as Solution. This will assist other memebers
Hem
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 3 of 6

Re: Can't install Agent 4.6 on some Server

As per KB#: KB51573, MA 4.6 will work on Win 2003 SP2. Is your machine at SP2?

Former Member
Not applicable
Report Inappropriate Content
Message 4 of 6

Re: Can't install Agent 4.6 on some Server

These Servers where the upgrade doesn't work are W2K3 Standard without any SP update. I think this is the issue. I'll try to update these servers to SP2. But with the KB51573 it should work, because these Server aren't R2 or 64bit systems.

And still I don't understand why I can't download the FramePkg.exe from the EPO server and why I can't install the basic FramePkg.exe from the EPO server directory..

Former Member
Not applicable
Report Inappropriate Content
Message 5 of 6

Re: Can't install Agent 4.6 on some Server

I found the log, which last changedate is when I installed the EPO Server. What I have to looking for in this logfile?

Former Member
Not applicable
Report Inappropriate Content
Message 6 of 6

Re: Can't install Agent 4.6 on some Server

I have come across this a couple of times, I deployed the agent from EPO to a new folder location e.g. insert a hyphon \McAfee\Common-Framework and the agent installs and communicates with the EPO server

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community