cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Former Member
Not applicable
Report Inappropriate Content
Message 1 of 6

Can't Add Rogue Systems to System Tree

I'm being unable to add rogue systems to my system tree.

I select the detected system -> action -> add to system tree

I select a place then click add.  And nothing happens.

The System doesn't appear at my system tree and remain being detected as a rogue system.

Any ideas?

Thanks in advance!

5 Replies
Former Member
Not applicable
Report Inappropriate Content
Message 2 of 6

Re: Can't Add Rogue Systems to System Tree

Are you allowing duplicates when you attempt to add them to the system tree?  I used to get detections for machines that had been offline for a long time & no longer effectively communicating w/ the server.  They would show up as rogues even though they were in the system tree already.

Former Member
Not applicable
Report Inappropriate Content
Message 3 of 6

Re: Can't Add Rogue Systems to System Tree

Thanks for the Raply!

No, even when I check  to allow duplicates the result is the same...

I noticed that this is happening mostly with rogues with ALIEN AGENTS.

When to add a system with  no agent installed, the operation works.

Former Member
Not applicable
Report Inappropriate Content
Message 4 of 6

Re: Can't Add Rogue Systems to System Tree

Are ALIEN Agents allowed to be added to the System Tree?

Sk1dMARK
Level 11
Report Inappropriate Content
Message 5 of 6

Re: Can't Add Rogue Systems to System Tree

Thiago,

Assuming that we are talking about ePO 4.5+ and MA 4.5+, the systems should be able to be added to the system tree, but they would show up as unmanaged.

Due to the security keys that are part of the mix, the aliens and ePO are unable to communicate.  However, that should not stop them from being able to be added to the system-tree.

To get the systems talking to ePO, you would just need to install the agent from the ePO server where you are trying to import them to onto the target client-nodes.  If it is the same agent version, I believe you will need to perform a forceinstall.

Hope this helps.

Regards,

Mark

Former Member
Not applicable
Report Inappropriate Content
Message 6 of 6

Re: Can't Add Rogue Systems to System Tree

Thanks for the Reply Mark!

That's exactly the idea. I want to show up on my system tree as unmanaged.

I'm wondering if I have a bogus ePO...

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community