cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Former Member
Not applicable
Report Inappropriate Content
Message 1 of 10

Can not Access ePO Console

Hi there guys.

Do not know why, but I cannot acces to the ePO console anymore, nor locally or remote, the error it gives, just tells me to check password and lan conectivity.

Can someone tell me which steps to follow, what to check and how, or point me to a paper for further reading?

I restarted the server.
I Restarted the services from control panel.
Sql Is running.

Thanks for your time and suppport.
9 Replies
Former Member
Not applicable
Report Inappropriate Content
Message 2 of 10

RE: Can not Access ePO Console

are you getting something like this?

Log On to [ ? ]

User name: *
Password: *
Language:


Copyright 2008 McAfee, Inc. All Rights Reserved.



GROUPSHD6000 - Dependency EPOCore had initialization error
scp - Dependency EPOCore had initialization error
AvertAlerts - Dependency scheduler had initialization error
LYNXSHLDPARSER - Dependency core had initialization error
GSD7REPORTS - Dependency core had initialization error
SPAMKILR2100 - Dependency EPOCore had initialization error
VIRUSCANREPORTS - Dependency EPOCore had initialization error
Notifications - Dependency PolicyMgmt had initialization error
VIREXREPORTS - Dependency core had initialization error
remote - Dependency core had initialization error
SITEADV_1500 - Dependency EPOCore had initialization error
EPOCore - Dependency scheduler had initialization error
help - Dependency core had initialization error
SMDWIN__7000 - Dependency ComputerMgmt had initialization error
VIREXUB_8500 - Dependency ComputerMgmt had initialization error
LYNXSHLD1300 - Dependency EPOCore had initialization error
EPOAGENT3000MACX - Dependency EPOCore had initialization error
NSHLDNW_4600 - Dependency EPOCore had initialization error
EPOAGENTMETA - Dependency ComputerMgmt had initialization error
scheduler - Dependency console had initialization error
LYNXSHLD1400 - Dependency EPOCore had initialization error
EPOAGENT3000LYNX - Dependency EPOCore had initialization error
VIREX___7700 - Dependency ComputerMgmt had initialization error
EPOAGENT2000NVNW - Dependency EPOCore had initialization error
ComputerMgmt - Dependency scheduler had initialization error
LYNXSHLD1500 - Dependency EPOCore had initialization error
PolicyMgmt - Dependency scheduler had initialization error
console - Dependency core had initialization error
VIRUSCAN8600 - Dependency EPOCore had initialization error
VIRUSCAN8000 - Dependency EPOCore had initialization error
SKE2REPORTS - Dependency core had initialization error
RepositoryMgmt - Dependency scheduler had initialization error
rs - Dependency console had initialization error
core - Error creating bean with name 'core.db' defined in URL [jndi:/localhost/core/WEB-INF/beans.xml]: Instantiation of bean failed; nested exception is org.springframework.beans.BeanInstantiationException: Could not instantiate bean class [com.mcafee.orion.core.db.base.Database]: Constructor threw exception; nested exception is java.sql.SQLException: Login failed for user ''. The user is not associated with a trusted SQL Server connection.
GSE6REPORTS - Dependency core had initialization error
CommonEvents - Dependency ComputerMgmt had initialization error
Former Member
Not applicable
Report Inappropriate Content
Message 3 of 10

RE: Can not Access ePO Console

NO, just the complain about that, something is wrong with the user/password , the connectivity and that cannot connect to the port.

I'm using 3.6.1


Thanks you, very kind of you.

tonyb99
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 4 of 10

RE: Can not Access ePO Console

what patch level of 3.6.1?
what patch level of the server OS? (eg win2003sp2 isnt compat with 3.6/3.6.1(unpatched))
have you added the http and https server names with ports to the ie browser?
can you post the console.log from within the EPO installation as this will show the exact issue in most cases?
Former Member
Not applicable
Report Inappropriate Content
Message 5 of 10

RE: Can not Access ePO Console

Hi tony.

This is what I've got in console.log
20080616104816 I #468 ePO Console AVIView Initialized
20080616104822 I #1620 ePO Console Calling CoInitialize in WorkerThread
20080616104822 I #1620 McUpload Start http session login...
20080616104822 I #1620 McUpload Successfully disabled CA trust options.
20080616104823 I #1620 McUpload End http session login, status=404
20080616104823 E #1620 Console Failed to download server.ini file, err=404
20080616104823 I #1620 ePO Console Calling CoUninitialize in WorkerThread
20080616104831 I #1620 ePO Console Calling CoInitialize in WorkerThread
20080616104831 I #1620 McUpload Start http session login...
20080616104831 I #1620 McUpload Successfully disabled CA trust options.
20080616104831 I #1620 McUpload End http session login, status=404
20080616104831 E #1620 Console Failed to download server.ini file, err=404
20080616104831 I #1620 ePO Console Calling CoUninitialize in WorkerThread

If I remeber well, I'm using 3.6.1.220

Thanks you for your time and support.




tonyb99
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 6 of 10

RE: Can not Access ePO Console

Try this

https://knowledge.mcafee.com/SupportSite/search.do?cmd=displayKC&docType=kc&externalId=KB47735&slice...

Unable to log on to the ePO 3.6.x Console (issue: Microsoft HotFix KB885250)
Former Member
Not applicable
Report Inappropriate Content
Message 7 of 10

RE: Can not Access ePO Console

Thanks you tony, I've already read this, I've got a w2k server SP4
Making a research in the forum a found this article.

https://knowledge.mcafee.com/SupportSite/search.do?cmd=displayKC&docType=kc&externalId=613370&sliceI...

Which seems to be my problem.
Now, the thing that I tried localy on the server was to crate a low security risk policy adding tomcat.exe
and also I added the rest of the binaries in the bin directory just in case, but that did not work out.

Now, I've got a policy that denies the stop of the mcafee process execution, so I cannot, from the control panel, stop the mcshield process to try if disbling that I can log to the console.

Is there another way to overrride that?, do I have to remove Vscan 85.i temporally to test that?

Thanks in advance, very kind of you.


This is my tomcat log.


El sistema no puede hallar el archivo especificado
Translated to english - The system cannot find the file specfied.

----- Root Cause -----
java.util.zip.ZipException: El sistema no puede hallar el archivo especificado
at java.util.zip.ZipFile.open(Native Method)
at java.util.zip.ZipFile.<init>(ZipFile.java:111)
at java.util.jar.JarFile.<init>(JarFile.java:127)
at sun.net.www.protocol.jar.URLJarFile.<init>(URLJarFile.java:51)
at sun.net.www.protocol.jar.URLJarFile$1.run(URLJarFile.java:178)
at java.security.AccessController.doPrivileged(Native Method)
at sun.net.www.protocol.jar.URLJarFile.retrieve(URLJarFile.java:164)
at sun.net.www.protocol.jar.URLJarFile.getJarFile(URLJarFile.java:42)
at sun.net.www.protocol.jar.JarFileFactory.get(JarFileFactory.java:78)
at sun.net.www.protocol.jar.JarURLConnection.connect(JarURLConnection.java:85)
at sun.net.www.protocol.jar.JarURLConnection.getJarFile(JarURLConnection.java:69)
at org.apache.catalina.startup.ContextConfig.tldScanJar(ContextConfig.java:906)
at org.apache.catalina.startup.ContextConfig.tldScan(ContextConfig.java:868)
at org.apache.catalina.startup.ContextConfig.start(ContextConfig.java:647)
at org.apache.catalina.startup.ContextConfig.lifecycleEvent(ContextConfig.java:243)
at org.apache.catalina.util.LifecycleSupport.fireLifecycleEvent(LifecycleSupport.java:166)
at org.apache.catalina.core.StandardContext.start(StandardContext.java:3587)
at org.apache.catalina.core.ContainerBase.addChildInternal(ContainerBase.java:821)
at org.apache.catalina.core.ContainerBase.addChild(ContainerBase.java:807)
at org.apache.catalina.core.StandardHost.addChild(StandardHost.java:595)
at org.apache.catalina.core.StandardHostDeployer.install(StandardHostDeployer.java:307)
at org.apache.catalina.core.StandardHost.install(StandardHost.java:788)
at org.apache.catalina.startup.HostConfig.deployDirectories(HostConfig.java:559)
at org.apache.catalina.startup.HostConfig.deployApps(HostConfig.java:401)
at org.apache.catalina.startup.HostConfig.start(HostConfig.java:718)
at org.apache.catalina.startup.HostConfig.lifecycleEvent(HostConfig.java:358)
at org.apache.catalina.util.LifecycleSupport.fireLifecycleEvent(LifecycleSupport.java:166)
at org.apache.catalina.core.ContainerBase.start(ContainerBase.java:1196)
at org.apache.catalina.core.StandardHost.start(StandardHost.java:754)
at org.apache.catalina.core.ContainerBase.start(ContainerBase.java:1188)
at org.apache.catalina.core.StandardEngine.start(StandardEngine.java:363)
at org.apache.catalina.core.StandardService.start(StandardService.java:497)
at org.apache.catalina.core.StandardServer.start(StandardServer.java:2190)
at org.apache.catalina.startup.CatalinaService.start(CatalinaService.java:273)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
at java.lang.reflect.Method.invoke(Method.java:324)
at org.apache.catalina.startup.BootstrapService.start(BootstrapService.java:245)
at org.apache.catalina.startup.BootstrapService.main(BootstrapService.java:307)

2008-06-13 04:05:30 ContextConfig[/webui]: Marking this application unavailable due to previous error(s)
2008-06-13 04:05:30 StandardManager[/webui]: Seeding random number generator class java.security.SecureRandom
2008-06-13 04:05:30 StandardManager[/webui]: Seeding of random number generator has been completed
2008-06-13 04:05:30 StandardContext[/webui]: Context startup failed due to previous errors

tonyb99
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 8 of 10

RE: Can not Access ePO Console

So if you disable mcshield can you login to EPO?
Former Member
Not applicable
Report Inappropriate Content
Message 9 of 10

RE: Can not Access ePO Console

Hi.
Well, last night I gave specifics orders to restart the server ( critical server ) with the service McShield changed from automatically to manual, today I was told that they could log in to the console.

Now, I'll have to workn on the policies to see if I can make work addin tomcat.exe to the low risk process, cuz by now the server is without protection.

I'll tell you later how I solve it, if I can.

What realy worries me is, the cause of this, what could lead to
this behavior, an audit revealed that no patch were applied to the server nor other kind of updates.

Thanks you.


Former Member
Not applicable
Report Inappropriate Content
Message 10 of 10

RE: Can not Access ePO Console

Well.

Adding tomcat.exe by policy as a low risk process did the trick, trying to do that locally on the server itselfs did not help the first time.

Thanks.


You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community