cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 10
Report Inappropriate Content
Message 1 of 3

Automatic Response Email notification isn't working correctly ??

Jump to solution

I don't understand why I keep getting responses for events labeled as "information" when I've told the filters to exclude them.

See the screenshots and notice I am telling the filter to show all events with event description "access protection rule violation detected and blocked" but to exclude one particular host and ignore all severity events that are labeled as "information" . Yet, i'm still getting emails for information events.

epo2.png

epo3.png

epo1.png

1 Solution

Accepted Solutions
Highlighted
Level 10
Report Inappropriate Content
Message 3 of 3

Re: Automatic Response Email notification isn't working correctly ??

Jump to solution

Never got it to work exactly like I wanted. Support said something along the lines of it won't work with too many filters. I was able to make it with just two filters which is "OK" for now.

View solution in original post

2 Replies
Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 3

Re: Automatic Response Email notification isn't working correctly ??

Jump to solution

It would be helpful to see the log entries for when epo is evaluating the response.  Follow KB52369 to locate the log-config.xml file and do not change the normal logging to debug, but instead add the following logger after the last logger in the file.

<logger name="com.mcafee.epo.notifications">

<level value="debug”/>

</logger>

You don't need to restart services, just wait a few minutes for that to take affect.  The next time you get a notification, post the orion log for that time frame for us to review.

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

Highlighted
Level 10
Report Inappropriate Content
Message 3 of 3

Re: Automatic Response Email notification isn't working correctly ??

Jump to solution

Never got it to work exactly like I wanted. Support said something along the lines of it won't work with too many filters. I was able to make it with just two filters which is "OK" for now.

View solution in original post

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community