cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted

Apache HTTP

Jump to solution

Hi Mcafee,

Recently i am pushing the patch through GFI patch management Languard. I noticed that the endpoint server detected an outstanding patch for Apache HTTP.

I check through the Programs and feature. The Apache HTTP wasn't in the installed programs.

So I checked through the services running and I found that the McAfee policy orchestrator 5.3.1 server description is apache/2.4.10 (@in32)  Open SSL/1.0.1m is running.

 

Is this a necessary service for running and endpoint server?

I don't remember seeing it in the past.

Kindly please advise.

2 Solutions

Accepted Solutions
Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 3

Re: Apache HTTP

Jump to solution

That is absolutely a necessary service for an epo server.  It handles all the agent to server communication functions as well as repository functionality.

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

View solution in original post

Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 3 of 3

Re: Apache HTTP

Jump to solution

If you are concerned about apache vulnerabilities, I would consider upgrading the epo server to the latest version.  There are some hotfixes also for apache on the download site, depending on your version of epo.  Also, as an fyi, epo 5.3.x will be end of life soon. 

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

View solution in original post

2 Replies
Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 3

Re: Apache HTTP

Jump to solution

That is absolutely a necessary service for an epo server.  It handles all the agent to server communication functions as well as repository functionality.

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

View solution in original post

Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 3 of 3

Re: Apache HTTP

Jump to solution

If you are concerned about apache vulnerabilities, I would consider upgrading the epo server to the latest version.  There are some hotfixes also for apache on the download site, depending on your version of epo.  Also, as an fyi, epo 5.3.x will be end of life soon. 

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

View solution in original post

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community