cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 1 of 16

Anyone experiencing issue with agents that are upgraded to 5.6.2.209 not show update version in ePO

Jump to solution

I noticed that McAfee released a KB92203 related to a issue with ePO 5.10 cumulative update 5. This issue is with the ePO agent when upgraded from 5.6.1 to 5.6.2 not reflect in the ePO console as being updated. 

We are seeing that issue. We upgrade a agent, via ePO, from 5.6.1.308 to 5.6.2.209. The upgrade installs successfully but the ePO console still shows the endpoint as having version 5.6.1.308. When you visit the endpoint, you will see that the agent has upgraded to 5.6.2.209.

Does anyone know of any work arounds to this issue yet as it causing me issues. 

 

 

1 Solution

Accepted Solutions
Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 3 of 16

Re: Anyone experiencing issue with agents that are upgraded to 5.6.2.209 not show update version in

Jump to solution

Hello @twenden ,

There are two workarounds which you can try on this one,

1. Delete the system from epo without removing McAfee agent, then from client system do collect and sent props that will fetch the correct information to epo server.

2. Do a full collect and send props i.e wake up agent from epo server , wait for few mins, it will fetch correct details.  I have attached screenshot for your reference.

 

Was my reply helpful?
If you find this post useful, Please give it a Kudos! l Also, Please don't forget to select "Accept as a solution" if this reply resolves your query!

Thanks and regards,
Yash T

View solution in original post

15 Replies
Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 16

Re: Anyone experiencing issue with agents that are upgraded to 5.6.2.209 not show update version in

Jump to solution

Hi twenden,

We are still investigating this issue and currently there is no workaround available. Kindly open a SR with support. So that if the Dev provides any workaround, we can provide through SR.

Was my reply helpful?

If you find this post useful, please give it a Kudos! Also, please don't forget to select "Accept as a Solution" if this reply resolves your query!

Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 3 of 16

Re: Anyone experiencing issue with agents that are upgraded to 5.6.2.209 not show update version in

Jump to solution

Hello @twenden ,

There are two workarounds which you can try on this one,

1. Delete the system from epo without removing McAfee agent, then from client system do collect and sent props that will fetch the correct information to epo server.

2. Do a full collect and send props i.e wake up agent from epo server , wait for few mins, it will fetch correct details.  I have attached screenshot for your reference.

 

Was my reply helpful?
If you find this post useful, Please give it a Kudos! l Also, Please don't forget to select "Accept as a solution" if this reply resolves your query!

Thanks and regards,
Yash T

View solution in original post

Highlighted
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 4 of 16

Re: Anyone experiencing issue with agents that are upgraded to 5.6.2.209 not show update version in

Jump to solution

Thanks. Just tried that on a system we found to have this issue yesterday. I removed it from ePO and then waited for it to talk back. I then noticed that it showed the correct agent version.

 

 

Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 5 of 16

Re: Anyone experiencing issue with agents that are upgraded to 5.6.2.209 not show update version in

Jump to solution

So far that is pretty much the only workaround.  There is a fix dev is working on, but they haven't fixed it just yet.  You might want to open a service request so you can get the fix as soon as it is ready.  Otherwise you would have to wait for general release.

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

Highlighted

Re: Anyone experiencing issue with agents that are upgraded to 5.6.2.209 not show update version in

Jump to solution

With some (but not all) 5.6.2 agents talking to fully updated ePO 5.10, we see Virusscan 8.8 DAT versions not being updated, though they show as correct on the affected box and in the affected box's registry.

Same issue?

Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 7 of 16

Re: Anyone experiencing issue with agents that are upgraded to 5.6.2.209 not show update version in

Jump to solution

Hi philrandal,

Kindly log a SR please with support please.

Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 8 of 16

Re: Anyone experiencing issue with agents that are upgraded to 5.6.2.209 not show update version in

Jump to solution

It is possible, but not necessarily.  The only way to be sure is to open a service request with a mer from one or 2 of the affected systems (mer.mcafee.com) so we can look at the properties that the agent is sending to epo.  When you run the mer, be sure to run it as administrator and choose the specific products installed instead of choosing all products.

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

Highlighted
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 9 of 16

Re: Anyone experiencing issue with agents that are upgraded to 5.6.2.209 not show update version in

Jump to solution

Just noticed if you look at "Agent Version (deprecated)" it shows the correct version, while "Product Version (Agent)" shows the wrong version.

You also see the correct version in Single System Troubleshooting.

snip.png

Highlighted
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 10 of 16

Re: Anyone experiencing issue with agents that are upgraded to 5.6.2.209 not show update version in

Jump to solution

The correct version is also shown in System Information > McAfee Agent tab > More

So ePO is getting the information, just not displaying it correctly. In some cases, the work around of sending a wake-up call with "Retrieve all properties even if they haven't changed since the last time they were collected. If deselected, only retrieve changed properties." works, and in some cases it doesn't.

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community