cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Former Member
Not applicable
Report Inappropriate Content
Message 1 of 2

Agent failed to connect with EPO Server.

Hi All,

I have EPO 4.0 Server and client 8.5 managed by the same.
Till 26 every thing was working properly.

Suddenly I started getting error:

Error : Agent failed to communicate with ePO Server.

Kindly let me know how I can resolve the issue.
1 Reply
Former Member
Not applicable
Report Inappropriate Content
Message 2 of 2

RE: Agent failed to connect with EPO Server.

You have to check the agent log to have some more information about that.

It is the c:\Program Files\McAfee\Common Framwork\DB\<nameofthemachine>.log
You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community