cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
eyal
Level 7
Report Inappropriate Content
Message 1 of 3

Agent failed to communicate with ePO Server

Hello,

I'm experiencing an issue whereby the agents are not communicating with ePO. When I wake up the agents they do refresh on ePO and show the current date and time, however they are not receiving the policies.

DAT files are up-to-date but it seems as if the issue is with the policies only.

Please assist.

Tx

2 Replies

Re: Agent failed to communicate with ePO Server

Have you tried disabling the windows firewall on server and on the client machines?

I was with this same problem yesterday and tried a lot of things, but the communication only happened after the disabling of the firewall.

Re: Agent failed to communicate with ePO Server

Remember that the windows has three types of firewall:

Domain

Private

Public

Disable all of them.

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community