cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted

Agent Handler 5.3.2

I have just updated my ePO from 5.1.0.1029 to ePolicy Orchestrator 5.3.2 (Build 156). I had my Agent Handlers running fine before this. Now when I try to upgrade, with the same details as I originally built them with with I keep getting the below.

AH Update Error 5.3.2.JPG

Why isn't this working. DNS hasn't changed. I have tried the IP and still no dice. Both Agent Handler servers are giving the same popup.

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community