cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Sudip1
Level 9
Report Inappropriate Content
Message 1 of 3

Agent 5.6.4 extension

Jump to solution

I am going to upgrade McAfee agent version to 5.6.4 . Previous installed versions for windows is 5.6.2 and for Linux 5.6.3 in the environment. The extension is there in the ePO i can see is 5.6.3.107. 

I am upgrading the agent for windows servers only from 5.6.2 to 5.6.4.

Do I need to check in extension for 5.6.4 or with the same extension of 5.6.3 i can upgrade the Agent.

While new extension trying to check in it is showing that previous extension will be deleted.

Please clarify.

1 Solution

Accepted Solutions
cdinet
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 3

Re: Agent 5.6.4 extension

Jump to solution

This will stand true for any product, unless the product specifically states that it is not backward compatible.  Any time you upgrade a client, you must have that version extension installed or higher.  The 5.6.4 extension will also support all the other agent versions.  Features that are added in the newer extensions may not apply to older versions, but they can still be managed with normal policies.

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

View solution in original post

2 Replies
cdinet
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 3

Re: Agent 5.6.4 extension

Jump to solution

This will stand true for any product, unless the product specifically states that it is not backward compatible.  Any time you upgrade a client, you must have that version extension installed or higher.  The 5.6.4 extension will also support all the other agent versions.  Features that are added in the newer extensions may not apply to older versions, but they can still be managed with normal policies.

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

View solution in original post

tucker84
Level 10
Report Inappropriate Content
Message 3 of 3

Re: Agent 5.6.4 extension

Jump to solution

Is there a reason you're not using the 5.6.5 extension instead? You can use the 5.6.4 software with it and it will allow you to test 5.6.5 if you would like.

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community