cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

After applying ePO 5.10 patch 9, ePO still showing old patch 7.

hi

After applying ePO 5.10 patch 9, ePO still showing old patch 7.

PFA screen shots of error. 

Why ??

thanks

1 Reply
rackroyd
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 2

Re: After applying ePO 5.10 patch 9, ePO still showing old patch 7.

Hi,


There should have been an update to a DB table with the new CU9 value, so perhaps that has not occurred.

It might first be worth verifying that the situation is the same after (a) system reboot and (b) refresh of browser cache, just in case.

If after that it remains the same and you need it looking at further the please open a support case with McAfee so we can take a look at the DB and the CU upgrade log.

Kind Regards





Was my reply helpful?


If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?
You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community