cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

AMCore content has disappeared all sudden from dashboard

Jump to solution
Hi, I have ePO Build: ePolicy Orchestrator 5.10.0 (Build 2428) Update Installed: Update 10 (2.0.0.1064), AMCore content has disappeared all sudden from dashboard which was shown there yesterday.
2 Solutions

Accepted Solutions
cdinet
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 13 of 14

Re: AMCore content has disappeared all sudden from dashboard

Jump to solution

The epoapsvr.log will show the full url - can you paste that url in the browser and see if you can pull the file manually?  This is just to check ability to get it - also go to that site and is the file there?

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

View solution in original post

aguevara
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 14 of 14

Re: AMCore content has disappeared all sudden from dashboard

Jump to solution

If you have a proxy or a firewall it might be retuning that "internal server error" (http 503) , if there is one please see their logs and ensure the traffic is allowed

Regards

Alejandro

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

View solution in original post

13 Replies
aguevara
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 14

Re: AMCore content has disappeared all sudden from dashboard

Jump to solution

Could you please share a screenshot of what's missing? if is a dashboard based on a query it can be recreated as written here:

https://docs.mcafee.com/en/bundle/epolicy-orchestrator-5.10.0-product-guide/page/GUID-2247FE7B-E3EE-...

Regards

Alejandro

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

Re: AMCore content has disappeared all sudden from dashboard

Jump to solution
Hi, The attached dashboard shows no AMContent which was there just yesterday
ChrisQ
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 4 of 14

Re: AMCore content has disappeared all sudden from dashboard

Jump to solution

Check your Main Repository, and if it's not there, run your server task to update it.

Also look at what server tasks could be running to delete AMCore files from the repository (check your server task log too).

I have a task that copies current to previous, one that updates the evaluation repository branch, and one that copies from evaluation to current (a short time later, after a couple of test machines have used the files from the evaluation branch)

aguevara
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 5 of 14

Re: AMCore content has disappeared all sudden from dashboard

Jump to solution

Aside of checking the master repo, could you please check if the extension for ENS TP exist? please check under Software> Extensions 

Re: AMCore content has disappeared all sudden from dashboard

Jump to solution

It doe snot show on Master Repository, neither on Server Task.

There is no Server Task to delete AMCore Content

Yes ENS TP Extension is existed

aguevara
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 7 of 14

Re: AMCore content has disappeared all sudden from dashboard

Jump to solution

then could you do a Master repository pull and see if it shows up again? 

The ePO audit log will show if the package was deleted from the repository

Regards

Alejandro

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

Re: AMCore content has disappeared all sudden from dashboard

Jump to solution

It shows in Master Rep. pull but once i start pulling the package i get the below error

 

McAfeeHttp
2/7/22 4:26:06 PM
INFO
Downloading package Current\AMCORDAT2000\DAT\4702.0\0000

McAfeeHttp
2/7/22 4:26:28 PM
ERROR
Failed to download file Current\AMCORDAT2000\DAT\0000\content-00020003-000238-x86_32.zip from site update.nai.com:80, error code 503

cdinet
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 9 of 14

Re: AMCore content has disappeared all sudden from dashboard

Jump to solution

Try changing source site to commonupdater2 instead of commonupdater.

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

Re: AMCore content has disappeared all sudden from dashboard

Jump to solution

What is the URL, is it update2.nai.com, if yes then how can change on ePO?

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community