cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
mrshvd3
Level 11
Report Inappropriate Content
Message 11 of 23

Re: web advisor not work with Firefox 83...

I tried this once, may have accidently deleted my posting.

You didn't address your question to me, but I hope you won't mind my horning in.  😉

I don't do anything in the Control Panel; just in the menu in my FF browser.  I click on up top to open the menu, then go into Add-Ons and remove WebAdvisor there.  Then I go to https://www.siteadvisor.com/ff/install (which I now have bookmarked) and let it re-install from there.  That usually straightens it out.

One other thing -- even though your WA icon may be in color up top in your toolbar, that doesn't mean it's active.  If I notice that the green-circled checkmarks are missing in my Bing, I click on that icon up top -- and usually get a grey page with an exclamation point in a shield.  Reinstalling WebAdvisor from the link I noted above usually straightens that out, too.

 

tank_ace1
Level 8
Report Inappropriate Content
Message 12 of 23

Re: web advisor not work with Firefox 83...

This linked https://www.siteadvisor.com/ff/install  worked (at least for now) on my 2 computers.  

A few notes.  Previously on both my computers I had Webadvisor/Siteadvisor was a program not just as an addon on FF.  That is why Webadvisor/Siteadvisor was visible as an addon on my explorer and as a program (PS I only use FF)

On my first computer worked on the first try but on this computer siteadvisor was already uninstalled as a program using window uninstaller a few days ago (so computer have been restarted many times).

On my second computer siteadvior still remained as a program.  Tried first just to uninstall the adon in ff and installed did not work, repeat and still id not work.  Got icon on tool bar but not check marks (and yes I did go into setting and change to "search results for all search engines"  Restarted and tried again no change.  So went into "window uninstaller" and uninstall Webadvisor (also went in manually and deleted all the files and file folders related to Web advisor.  Restart and installed using linked above.  Now it works at least for now.  

Note:  1. Whether the Webadvisor program was corrupted or not and had to be uninstalled don't know could be coincident but in the past when this happen I always had to uninstalled the Webadvisor Program (did not know until today that there is a Webadvisor Program and Addon).  

2.  Remember every time you uninstall something you need to restart computer.     

3.  Remember Webadvisor is set to ONLY show results to search Engine Secure Search.  You need to go into settings to change that if you are using another Search Engine like google. 

 

thanks you all learn something new every time this happens.  I hope what I wrote will help someone. 

Re: web advisor not work with Firefox 83...

For now uninstall the plugin from Firefox. Then when I reopen Firefox it asks me to reinstall the extension and you're done. The problem continues because it unchecks the option to show on any engine and on others even if it works

Forospyware Warrior
tank_ace1
Level 8
Report Inappropriate Content
Message 14 of 23

Re: web advisor not work with Firefox 83...

thanks bud this thread help me out (at least to find the solutions for now until the next update)
tank_ace1
Level 8
Report Inappropriate Content
Message 15 of 23

Re: web advisor not work with Firefox 83...

ok been working on my computer for two days.  It seem the green check marks on SA goes away.  It happen at least twice.  Since I have it only loaded on Firefox and not as a program.  I deleted (remove the) addon and reinstalled it.  It works but seem like the green check would go away and I have to remove and install.  😞

Re: web advisor not work with Firefox 83...

Currently an issue I see it as well in FF83

WebAdvisor-Green-Icon-No-Longer-Appears-When-I-Search 

Re: web advisor not work with Firefox 83...

New version 8.1.0.436 Recived Today...for now work ok

Forospyware Warrior

Re: web advisor not work with Firefox 83...

They follow the same problems with the new version

Forospyware Warrior

Re: web advisor not work with Firefox 83...

Works when I select the all browsers option on the new version and FF84

Re: web advisor not work with Firefox 83...

I reinstalled it again and for now it seems to work well

 

Thanks

Forospyware Warrior
How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community