cancel
Showing results for 
Search instead for 
Did you mean: 

Webadvisor being deleted (or uninstall) during shut down startup

I am workiing on window 7 and firefox just check and updated a few days ago to make sure.  Just downloaded crome from microsoft and webadvisor from McAfee website. 

What is happening is as follows when I download Webadvisor to work on both Firefox and crome the SA work fine on both FF and Crome. 

However, when I shut down the computer.  webadvisor is deleted or uninstall from my computer that is I would not see it in the extension list in FF (as if I never downloaded) and on crome it would still be in the extension list but it will not work.  Sometimes I would get a message from FF "access to file was denied"  it may have been removed, moved or file permission may be preventing access"When I go to window control panel, programs, to click on webadvisor, to try to uninstall install it, window would tell me tha webadvisor has already been uninstall. I will reinstall it and it work fine until I shutdown the computer.

Just run full virus scan using Microsoft security essentials (updated before I ran it) nothing came up.  could there be a virus or rutine that is removing webadvisor during shutdownstartup. 

 

2 Replies
Moderator selvan
Moderator
Report Inappropriate Content
Message 2 of 3

Re: Webadvisor being deleted (or uninstall) during shut down startup

@tank_ace1 this is a strange issue. My first suspect would be the Windows user account - Are you logged in as an Administrator or a standard user. There are chances that teh System administrator may have removed WA.

Kindly ensure that Windows , Chrome, FireFox are all up to date with the latest patches.

Re: Webadvisor being deleted (or uninstall) during shut down startup

It is solved sort-off

What I did was unstall webadvisor using control pannel, program uninstall.  Then (I think this part is important)  I did a diskclean using window disk clean-up.  I think if you don't do a disclean-up some of the webadvisor files and folder are still there.  Then I did a search and manually deleated all the mcafee files and files (I think if you did a disclean-up first it will remove all the Mcafee files and folders.  Then did another disclean up.  and then reinstall webadvisor and I get the green check mark and webadvisor is still there after multiple start-ups.

Only problems.  I don't get the green check mark if I use Firefox, Google search engine.  I get the green check mark for bing and secure search.  McAfee said this is an know problem but does not have solutions yet. 

I don't have this problem if I use Chrome with google search. 

So I said this is 90% solved.  thanks Hope this helps someone else

McAfee Support Mobile App Available
With the new McAfee Support Mobile App you’ll be able to update, close, and view service requests on your mobile device. The app will also notify you when one of our technical support engineers update a service request. Download the Android version from Google Play and the iOS version from the Apple App Store today!