cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

WebAdvisor doesn't show reliability of websites

Jump to solution

To make everything clear, I'll start from the very beginning. I'm a writer and work with gardening-related websites. I recently had a problem with the Avast browser extension. It was blocking some pages on the website I was working on (BackyardStyle). Since I know this site contain no dangerous elements, I decided to try it on another computer with McAfee. This time everything works fine, and I can open all pages, but another problem has appeared. For some reason, WebAdviser doesn't want to show the reliability of the websites. Previously some websites had a green lock and McAfee secure icon, but now it shows only for wikipedia and that's it.

1 Solution

Accepted Solutions

Re: WebAdvisor doesn't show reliability of websites

Jump to solution

OK fixed one needs to remove webadvisor via windows Programs and features reboot and open Mcafee and turn on webadvisor. this will give you the option to reinstall it. After this all fine.

View solution in original post

7 Replies

Re: WebAdvisor doesn't show reliability of websites

Jump to solution

Hi @NoraHensl 

Sorry about the inconvenience caused.Please let us know whether the annotation doesn't in all browser or any specific browser. Please help with below information. 

 Operating system windows or MAC?

 Browser- chrome,edge or Firefox?

Regards,

Siddhartha.R

Re: WebAdvisor doesn't show reliability of websites

Jump to solution

I'm using windows and Chrome

Re: WebAdvisor doesn't show reliability of websites

Jump to solution

Ok I can confirm no webadvisor details any site are showing and I have the latest version so Mcafee says

Clipboard.jpg

 

Re: WebAdvisor doesn't show reliability of websites

Jump to solution

Also no green ticks on google search any more. will reinstall

Re: WebAdvisor doesn't show reliability of websites

Jump to solution

OK fixed one needs to remove webadvisor via windows Programs and features reboot and open Mcafee and turn on webadvisor. this will give you the option to reinstall it. After this all fine.

View solution in original post

Re: WebAdvisor doesn't show reliability of websites

Jump to solution
Thanks a lot! It helped. At least now I have these green icons

Re: WebAdvisor doesn't show reliability of websites

Jump to solution

I marked my answer as a solution if it is ok with you.

How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community