cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

WebAdvisor Safe Site Green Annotations(Firefox)

 Web Advisor safe site green annotations(Firefox) have stopped working again. I went through all the usual steps like uninstalling and reinstalling WA, etc but no luck. Annotations don't work in IE either. Come on McAfee, get your act together so I don't lose WA every two months.

3 Replies
Allwyn_GI
Moderator
Moderator
Report Inappropriate Content
Message 2 of 4

Re: WebAdvisor Safe Site Green Annotations(Firefox)

Hi @jwnova142,

Sorry for the inconvenience caused to you. This issue has already been reported and it has been resolved today. Kindly, go ahead, uninstall and reinstall Web advisor from the browser once again.

Please follow the below steps, check and let us know if the issue persists.

Chrome - https://chrome.google.com/webstore/detail/siteadvisor/fheoggkfdfchfphceeifdbepaooicaho

Firefox - https://www.siteadvisor.com/ff/install

  1. Uninstall and re install WA using the above links.
  2. Ensure browsers are updated
  3. Change the WA settings to “ Tell me search results in any search Engine “
  4. Close and re-open browser and check
  5. Restart the device and confirm.

 

Thanks & Regards,

      Allwyn I

cyberdude
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 3 of 4

Re: WebAdvisor Safe Site Green Annotations(Firefox)

hello jwnova142

in Edge chromium i noticed on the 16th of this month that using Google search it was suddenly not showing green check marks again. using Bing or Yahoo was still showing green marks.

i made a topic about this and noticed that FF was also effected the same. using Google search no green marks and using Bing or Yahoo still showing green marks.

thursday i tried Google search in Edge again and it was showing the green check marks again and another forummember said yesterday that in Edge, FF and Chrome it was also working  again on his computer.

Solved: McAfee Support Community - Google Green check marks - McAfee Support Community

Google search was the problem and i discovered in another community that this had nothing to do with McAfee in this case.

i noticed a topic in that community that other major AV vendors are using addons working with the same method it seems and all having  problems that using Google search it was not showing green marks.

Google seems to have changed something that effected several AV vendors at the same time.

i am glad that mcafee responded fast in this case while some other AV vendors are still in the proces to resolve the problem.

greetings

Re: WebAdvisor Safe Site Green Annotations(Firefox)

FF84 working now with google and WA for check marks

How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community