cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
jtr161
Level 7
Report Inappropriate Content
Message 11 of 19

Re: WebAdvisor Green Icon No Longer Appears When I Search

Jump to solution

Hello, My Webadvisor started working  yesterday after it was updated to 8.1.0.436

I have tried it again today and it is still working  ok.

Thanks again.

Regards Jim

jtr161
Level 7
Report Inappropriate Content
Message 12 of 19

Re: WebAdvisor Green Icon No Longer Appears When I Search

Jump to solution

 Web Advisor 8.1.0.436 Firefox 84

Green icons disappeared again. Works for one day after secure search is added. Next day nothing.

jwnova142
Level 9
Report Inappropriate Content
Message 13 of 19

Re: WebAdvisor Green Icon No Longer Appears When I Search

Jump to solution

I have same problem. I have to go in and check appropriate circle on a daily basis to get green icon to show.

Re: WebAdvisor Green Icon No Longer Appears When I Search

Jump to solution

Yes the setting seems to randomly change tp tell be if safe in  secure search

jwnova142
Level 9
Report Inappropriate Content
Message 15 of 19

Re: WebAdvisor Green Icon No Longer Appears When I Search

Jump to solution

Green icon started appearing yesterday. I wanted until today to see if it was appearing still. It is. Thank you.

friedsh
Level 7
Report Inappropriate Content
Message 16 of 19

Re: WebAdvisor Green Icon No Longer Appears When I Search

Jump to solution

I updated LiveSafe and Webadvisor is now version 8.1.0.418 with Google Chrome Version 87.0.4280.88.  Webadvisor set to Tell me if a search result is safe in any search engine.

Still no annotations in any search with SafeSearch or Google.

Madhan
Moderator
Moderator
Report Inappropriate Content
Message 17 of 19

Re: WebAdvisor Green Icon No Longer Appears When I Search

Jump to solution

Hello @friedsh 

The update has been rolled out already and the new WebAdvisor version is 8.1.0.436. The issue is fixed. and WebAdvisor shows annotations on all supported browsers.

Regards,
Madhan M 

View solution in original post

Re: WebAdvisor Green Icon No Longer Appears When I Search

Jump to solution

Mate please read my and other posts above I have 836 and ticks there but every boot or so the choice defaults to show only for secure search when I set all browsers previously. I will monitor this over xmas and post back

jtr161
Level 7
Report Inappropriate Content
Message 19 of 19

Re: WebAdvisor Green Icon No Longer Appears When I Search

Jump to solution

Hi.  Since the update the default (Tell me if a search result is safe in any search engine.)  is not always ticked. Mine has been ok for about a week or so then this morning no green ticks appear in Firefox 84. 

How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community