cancel
Showing results for 
Search instead for 
Did you mean: 
mrshvd3
Level 10
Report Inappropriate Content
Message 1 of 4

Web Advisor

I have Total Protection For One Device.  In the User Interface, when I click on "Account" and "About", I am finding information (Version, Build, Last Update, etc.) about everything I have active except Web Advisor.  It is activated and on.  Is there some reason why "About" info on Web Advisor has disappeared?

3 Replies

Re: Web Advisor

Hi @mrshvd3

This is something unusual, apologies for inconvenience caused. Is webadvisor installed and active on any of your browser? Please update McAfee SW and check the status orelse Please follow the below steps and check if it helps to resolve the issue

Steps to Remove McAfee Software

Steps to Install McAfee

Regards,

Siddhartha.R

 

 

mrshvd3
Level 10
Report Inappropriate Content
Message 3 of 4

Re: Web Advisor


@siddharth_r wrote:

Hi @mrshvd3

This is something unusual, apologies for inconvenience caused. Is webadvisor installed and active on any of your browser? Please update McAfee SW and check the status orelse Please follow the below steps and check if it helps to resolve the issue

Steps to Remove McAfee Software

Steps to Install McAfee

Regards,

Siddhartha.R

 

 


Yes, it is installed and it is active (please re-read my original post).  I've noticed lately that a few updates have made unintended changes to the User Interface, and I wondered if others have this issue, but just haven't noticed.  I wouldn't have noticed if I didn't check "About" under "Account" on the UI home page.

Re: Web Advisor

Hi @mrshvd3

I've sent a PM. Please reply back.

Regards,

Siddhartha.R

Member Rewards
McAfee Community rewards active and helpful members just like you. Click here to take a look at the first community members who received a special reward and were recognized by McAfee leader, Aneel Jaeel, for their participation and trusted knowledge in the community.