cancel
Showing results for 
Search instead for 
Did you mean: 

Fix (maybe)

My prior post here is #8 in this thread.

There are also other threads on this communication issue in this category. After reviewing those and after 2 more reboots did not restore the functionality of SiteAdvisor, I did the following.

Running XPPro SP2. IE6. All patches current. Running the free version of SiteAdvisor.

Note that SiteAdvisor is the only McAfee software I had installed on my computer, so I felt free to remove anything referencing McAfee or SiteAdvisor. If you have other McAfee products on yours, I would recommend not removing the McAfee folder.

-I uninstalled SiteAdvisor in Add/Remove Programs.

-I deleted the following folders:
--McAfee in C:\Documents and Settings\All Users\Application Data
--SiteAdvisor in C:\Documents and Settings\All Users\Application Data
--SiteAdvisor in C:\Program Files (had to boot to Safe Mode to get rid of this one).

Rebooted.

Ran a registry cleaner program to get rid of any leftover registry entries so I could start "fresh" as though SiteAdvisor had never been installed on my computer. I did this because, since McAfee doesn't seem to know what's causing this problem yet, I wanted to remove everything related to SiteAdvisor on my computer in order to avoid a remaining setting or .dll file causing the problem to re-occur.

I reinstalled SiteAdvisor from http://www.siteadvisor.com/download/ie.html (note that I'm again using the free version).

So far so good, and it's working. I'll report back if problems occur or in a week if no problems occur.

Good luck with it,
Pat

RE: Fix (maybe)

Hi patflgn,

What you did was right this issue could be resolved by just uninstalling and reinstalling the McAfee Site Advisor. Incase you have any issues please do let us know.

Thanks,
OJ

McAfee SiteAdvisor button stays gray - down arrow does not respond - no ratings

Exactly the same problem here with McAfee SiteAdvisor Free Cersion v2.5.0.6172.
However, I got into my problems much sooner...

Tr this... install SiteAdvisor onto a brand new clean install of Windows XP/SP2 with all current MS updates. Now install SiteAdvisor v2.5.0.6172.
Next create one extra useraccount and give it admin permissions. Login under the new account, fireup IE7 and see if SiteAdvisor works.

Even better, logout and log in again under your first useraccount "administrator".
Simply logging in and out to other useraccounts effectively stops SiteAdvisor.

Has anyone ever tried this piece of software is a typical corporate environment with multiple useraccounts?

Brentmeister

No problems since reinstall

Just posting back as promised in my 11/5/07 reply.

Since reinstalling SiteAdvisor as per that reply, I've experienced no issues. It's working fine.

Pat

RE: Fix (maybe)



:eek:Having the same issues with 3 of my own computers and well over 15 customers computers.
Have done a re-install and this works for a little while ( about 30 web pages ) then it does the same thing.
( " We're EX. Com problems right now " ).

Is there any way to install an older version of this program (Site ad.) ?:confused:
This only started happing in the latest Version ....:(

Same problem has re-occurred

Please refer to my post in this thread on 11/02/07 (#8).

I uninstalled and reinstalled SiteAdvisor using the method I detailed in my post of 11/05/07 (#10).

It worked until yesterday, 12/08/07.

Now I'm experiencing exactly the same issues again "We're experiencing communications problems right now".

I consider SiteAdvisor critically important, but I don't want to have to uninstall and reinstall it every 30 days or so.

McAfee - Any progress on a fix for this?

Thanks,
Pat