cancel
Showing results for 
Search instead for 
Did you mean: 

Siteadvisor had disappeared!

I have had to re-install my Total Protection programme but the Site Advisor is no longer visible with my search results. Virtual Technician has not identified any problems. I do not want to un install as I had a lot of trouble re-installing the package.

Any ideas?!
3 Replies
Reliable Contributor exbrit
Reliable Contributor
Report Inappropriate Content
Message 2 of 4

RE: Siteadvisor had disappeared!

Double-click your taskbar icon to open Security Center to make sure it's installed. Click "View Details" or "About" at the bottom right of the SC frame.

If it is installed then right-click your Internet Explorer top toolbar and unlock it. See if Siteadvisor is perhaps hidden and drag it into view.

Or click IE Tools/Manage add-ons and make sure it's enabled.

If it isn't installed then download it from your account at McAfee using the Customise option.

RE: Siteadvisor had disappeared!

Thanks Ex - Brit but I managed to do it. I found that the siteadvisor was disabled in the 'Manage add ons' table in Internet options. I enabled it and it worked but only in Google which is fine.

Thanks for all your help over this difficult week!!
Reliable Contributor exbrit
Reliable Contributor
Report Inappropriate Content
Message 4 of 4

RE: Siteadvisor had disappeared!

Glad it's fixed, sort of. It should work on any web page.
Member Rewards
McAfee Community rewards active and helpful members just like you. Click here to take a look at the first community members who received a special reward and were recognized by McAfee leader, Aneel Jaeel, for their participation and trusted knowledge in the community.