cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted

Siteadvisor for IE is taking over

Since this resent update, the Siteadvisor version for Internet Explorer overrides/deletes the version for Firefox!

If I uninstall the IE version and reinstall the Firefox version, all is well - the icon is in the lower right, and it works with Sandboxie.

Unfortunately the IE version does not work with Sandboxie (a security virtualization program).

Anytime the new IE version of Siteadvisor is installed, it work in both IE AND firefox and the old Firefox version is gone.

Any help or suggestions?
8 Replies
Highlighted

RE: Siteadvisor for IE is taking over

I don't quite understand your question. Do you mean that SiteAdvisor updated to version 2.8? If so read here: http://community.mcafee.com/showthread.php?t=222521

When you uninstall/reinstall SA it effects both browsers, likewise if it updates it does it in both browsers. You can't have an old version in one browser and not the other.

Use the feedback form to send a message to the SA team if you have problems and give the URL for this thread: http://www.siteadvisor.com/userfeedback.html
Highlighted
Level 7
Report Inappropriate Content
Message 3 of 9

RE: Siteadvisor for IE is taking over

I rolled back to old versions of SiteAdvisor for both Firefox and IE. All is well with both versions.
Highlighted
Level 7
Report Inappropriate Content
Message 4 of 9

RE: Siteadvisor for IE is taking over

Spoke too soon, it updated itself, AGAIN! :mad:

And, it's right back at the top of my browsers...
Highlighted

RE: Siteadvisor for IE is taking over

I can't even get mine to update to the new one to see what you guys are talking about!

It must be only going out to certain areas.
Highlighted

RE: Siteadvisor for IE is taking over

What I mean is, the Firefox version that installs as an add-on I think was version 26.6 or something?

If I have that one as an add-on for Firefox all is well. Apparently the new version 2.8 works for both Firefox and IE, so if I download it, it overrides the Firefox version 26.6. I'd like to use that old version for Firefox and I guess the old version for IE so it won't override the FF version.

This all has to do with a program called Sandboxie - the IE version of Siteadvisor won't work with Sandboxie, but the FF version will.
Highlighted

RE: Siteadvisor for IE is taking over

SA installs for both IE and FF now, you can't split them up so you get both when you install.

At least that's what we are told now, although SA's website seems to indicate that you can download the FF extension by itself.

I'm afraid you are going to have to ask them directly I really don't know the ins and outs of their downloads.
http://www.siteadvisor.com/userfeedback.html
Mention this thread's URL.
Highlighted
Level 7
Report Inappropriate Content
Message 8 of 9

RE: Siteadvisor for IE is taking over

Since I mainly use Firefox anyways, I'll just stick with the 26.6 version for Firefox until the issues are worked out with the new version.

RE: Siteadvisor for IE is taking over

Hi
Yes, SiteAdvisor for Internet Exploder installs on Firefox at the same time and bumps v26.6
Tom
How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community