cancel
Showing results for 
Search instead for 
Did you mean: 

SiteAdvisor disapears when switching user accounts

Hi 🙂
I'm using a Windows XPSP2 computer which has several user accounts and have a problem with SiteAdvisor (which was proposed with Total Protection) and Firefox (2.11 version)

When I work in the "Administrator" account, SiteAdvisor icon appears in Firefox and everything's fine, though SiteAdvisor doesn't appear in Security Center.
But then I switch to a non-administrator account and connect to the web, and pfft!
SiteAdvisor disappeared, just as if it had never been installed. :eek:

When I try downloading the extension (always under the non-administrator account), the download proceeds, but SiteAdvisor doesn't appear after I restart Firefox (no matter if I restart only Firefox or the whole computer)

Any ideas???:confused:
3 Replies
Reliable Contributor exbrit
Reliable Contributor
Report Inappropriate Content
Message 2 of 4

RE: SiteAdvisor disapears when switching user accounts

Have you gone to the browser Tools/Add-Ons in Firefox to see if it's there and disabled? Also go to the View tab and make sure "Status Bar" is checked and showing (at bottom of screen).

You can't run the McAfee installer in a limited user account anyway.
Highlighted

RE: SiteAdvisor disapears when switching user accounts

Thanks, I reconfigured the user account to an administrator account, and this time Siteadvisor was installed without a problem, activating in the add-ons tab and status bar.:D

Thanks alot!
Reliable Contributor exbrit
Reliable Contributor
Report Inappropriate Content
Message 4 of 4

RE: SiteAdvisor disapears when switching user accounts

Glad it's OK now.