cancel
Showing results for 
Search instead for 
Did you mean: 
alicez
Level 7
Report Inappropriate Content
Message 1 of 4

SiteAdvisor and IE8

Jump to solution

My grandson inadvertently disabled SiteAdvisor on his IE8 and then enabled the add-on again, but now he does not see the SiteAdvisor showing when he opens his IE8. However, he can still see SiteAdvisor when he opens Mozilla Firefox.

What can he do for it to show again in IE8?

Please advise and thank you

AliceZ

1 Solution

Accepted Solutions
Highlighted
kumar_B
Level 10
Report Inappropriate Content
Message 3 of 4

Re: SiteAdvisor and IE8

Jump to solution

HI

What i the operatin systm  u r usin . xp , vista or wndows 7 (32 bit or 64 bit).

U can try to go to "view" menu at the very top of your menu bar > then click toolbars >  & check whether site advsor is having a check mark  or not , if not pls enable it , Otherwise tro to select "customize"  under "  toolbars ".

Message was edited by: kumaravel on 5/17/10 6:11:08 AM CDT
3 Replies
kumar_B
Level 10
Report Inappropriate Content
Message 2 of 4

Re: SiteAdvisor and IE8

Jump to solution
  1. In Internet Explorer, at the very top u can find the FILE EDIT VIEW FAVORITES TOOLS  & HELP
  2. click Tools, Internet Options, Advanced. under settings > browser >
  3. Locate and select Enable third-party browser extensions .
  4. Click OK.
  5. Close and re-open Internet Explorer.
Highlighted
kumar_B
Level 10
Report Inappropriate Content
Message 3 of 4

Re: SiteAdvisor and IE8

Jump to solution

HI

What i the operatin systm  u r usin . xp , vista or wndows 7 (32 bit or 64 bit).

U can try to go to "view" menu at the very top of your menu bar > then click toolbars >  & check whether site advsor is having a check mark  or not , if not pls enable it , Otherwise tro to select "customize"  under "  toolbars ".

Message was edited by: kumaravel on 5/17/10 6:11:08 AM CDT
alicez
Level 7
Report Inappropriate Content
Message 4 of 4

Re: SiteAdvisor and IE8

Jump to solution

"U can try to go to "view" menu at the very top of your menu bar > then click toolbars >  & check whether site advsor is having a check mark  or not , if not pls enable it , Otherwise tro to select "customize"  under "  toolbars ".

Did that and it appears to have worked. Thank you.

BTW - his OS is WinXP 3p3.

Alice