cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
alicez
Level 7
Report Inappropriate Content
Message 1 of 2

SiteAdvisor and IE 8

I was going to add this messge to my previous thread, but thought a separate thread might be better and not too confusing...

I was going to try and add the McAfee SiteAdvisor to our desktop (WinXPsp3 / IE 😎 again and found that every time I clicked on a McAfee site, I was not taken to that site (while I was using IE 8). I just click on the McAfee URL and nothing happens, no McAfee site screen opens.

No problem going to a McAfee site (for instance = http://home.mcafee.com/root/landingpage.aspx?LPName=/performics/2prod_v3&culture=en-us&affid=736&aco...) while in Firefox. (I even clicked on this URL while proof-reading this thread and I couldn't go to the McAfee Home Page.)

Does anyone know why I can't access any McAfee sites while using IE 8 on my desktop? I can access any other sites, just not a McAfee site.
Or, I will get a "Internet Exploer cannot display the webpage. What you can try:..." Or, I will keep clicking on the URL and nothing will happen.

Thanks,

Alice

P.S.  Maybe that is why (I'm just guessing here, when I originally download SA, I used FF, and maybe that is why SA did not work in my IE8. Somewhere I read that SA is not compatible with IE8. Just too confusing for us and think we will forget about using SA on this desktop. Tried it on the Vista notebook and notice SA only works in the FF and not IE8; so, maybe it is an IE8 compatibility problem. Just don't know but don't want to spend any more time trying to get it to work. I did use the Add/Remove to get rid of the SA and also used the MCPR removal tool.

----

1 Reply
Hayton
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 2 of 2

Re: SiteAdvisor and IE 8

Well, I'm not an expert so feel free to shoot me down in flames, everyone ... but I think the installation is different for Firefox. I got SiteAdvisor first for Internet Explorer 8, and then got hold of Firefox; in Firefox SiteAdvisor is classed as an Extension, and is version 2.8 (right click on the entry tells me so). In IE8 it is classed as a Toolbar, requiring McIEPlg.dll, and is (according to the Add-Ons manager) Version 1.0.0.0 - perhaps that's something different from the SA version itself, which is variously described as Version 2.8 (in the About Box, available from the options list got by clicking on the arrow to the right of the SA icon in the toolbar) or 3.2.0.152 (which is apparently the latest version, shown when I click on the arrow and select Get Latest Version). Perhaps I've got a corrupted installation of SiteAdvisor, but it all seems to work fine in IE8 and Firefox.

Maybe the download or install process in Firefox misses out some of the files needed for it to work under Explorer 8?

Your post does not make quite clear if it is only SiteAdvisor site access which isn't working, or McAfee sites generally. You might want to run an AV scan with McAfee, and repeat it with a.n.other product, just to be sure. The W32/Conficker worm blocks access to specific classes of website, including McAfee. But you probably know that already.

How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community