cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 7
Report Inappropriate Content
Message 1 of 2

SiteAdvisor STILL not right!

Just installed McAfee Internet Security 2009 and find that SiteAdvisor is STILL cocked up!
2.8 info balloons blank on IE7 & Firefox 3.0.5, tried the saSetup64.exe setup and just get large blue EMPTY window which locks up!! WHEN WILL IT BE SORTED, this has gone on for a few months now with no sign of light at the end of the road! :mad:

Winxp SP3
Firefox 3.0.5
IE7

Kidd
1 Reply
Highlighted
Level 7
Report Inappropriate Content
Message 2 of 2

SiteAdvisor Sorted!

Since my earlier post I've managed to sort SiteAdviser. I had the security tab setting in Internet Properties set to high, Setting this to Medium-High has fixed SiteAdvisor!!! 😄
All info balloons working now and the saSetup64.exe setup runs ok although I can't understand why internet security settings affected this setup with a blank install window! :confused: Anyway, Happy bunny now 😄

Kidd
How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community