cancel
Showing results for 
Search instead for 
Did you mean: 

Site CLEAN, still getting red screen on site

My site (www.upabovetherowantree.com) was blacklisted this week by McAfee. We cleaned up the site, removed all the corrupt coding, and my site is now coming up as clean, safe, and not blacklisted by anyone. McAfee changed the categorization of my site and now says it’s good to go. 

Why then are some of my clients/readers still seeing the “red screen of death” when they try to go to my site? This is having a serious impact on my site and my business. I would have thought this red screen would no longer pop up once we cleaned the site. 

1 Reply
Highlighted
Reliable Contributor Peacekeeper
Reliable Contributor
Report Inappropriate Content
Message 2 of 2

Re: Site CLEAN, still getting red screen on site

I loaded it and is is all green. It could be that the clients are running an unupdated version of Webadvisor but best I flag this for a mod to comment on. You could re-ask www.trustedsource.org for another review would not hurt.

@siddharth_r  can you see why this is happening

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community